<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://gardnernews.com';var et_post_id='187167';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>City pays for sod, 3-phase extension at golf course - Gardner News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City pays for sod, 3-phase extension at golf course - Gardner News" />
<meta property="og:description" content="Albert Rukwaro Special to The Gardner News The Gardner City Council awarded an $120,000 contract to Topeka Sod Farm to perform fairway rehabilitation work at Gardner Golf Course during a meeting May 7. The approval was part of the city’s consent agenda. According to Jason Bruce, parks and recreation director, the city is contractually obligated &hellip;" />
<meta property="og:url" content="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/" />
<meta property="og:site_name" content="Gardner News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-19T07:00:42+00:00" />
<meta property="article:modified_time" content="2019-05-17T14:26:20+00:00" />
<meta property="og:updated_time" content="2019-05-17T14:26:20+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Albert Rukwaro Special to The Gardner News The Gardner City Council awarded an $120,000 contract to Topeka Sod Farm to perform fairway rehabilitation work at Gardner Golf Course during a meeting May 7. The approval was part of the city’s consent agenda. According to Jason Bruce, parks and recreation director, the city is contractually obligated [&hellip;]" />
<meta name="twitter:title" content="City pays for sod, 3-phase extension at golf course - Gardner News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gardnernews.com/#organization","name":"","url":"https://gardnernews.com/","sameAs":[]},{"@type":"WebSite","@id":"https://gardnernews.com/#website","url":"https://gardnernews.com/","name":"Gardner News","publisher":{"@id":"https://gardnernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gardnernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/#webpage","url":"https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/","inLanguage":"en-US","name":"City pays for sod, 3-phase extension at golf course - Gardner News","isPartOf":{"@id":"https://gardnernews.com/#website"},"datePublished":"2019-05-19T07:00:42+00:00","dateModified":"2019-05-17T14:26:20+00:00"},{"@type":"Article","@id":"https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/#article","isPartOf":{"@id":"https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/#webpage"},"author":{"@id":"https://gardnernews.com/author/brandonh/#author","name":"Gardner News"},"publisher":{"@id":"https://gardnernews.com/#organization"},"headline":"City pays for sod, 3-phase extension at golf course","datePublished":"2019-05-19T07:00:42+00:00","dateModified":"2019-05-17T14:26:20+00:00","commentCount":0,"mainEntityOfPage":"https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/#webpage","articleSection":"News"},{"@type":"Person","@id":"https://gardnernews.com/author/brandonh/#author","name":"Gardner News","image":{"@type":"ImageObject","@id":"https://gardnernews.com/#personlogo","url":"https://secure.gravatar.com/avatar/2a7db214d9465d2f0df7df93df8c9cbb?s=96&r=g","caption":"Gardner News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Feed" href="https://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Comments Feed" href="https://gardnernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gardnernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=929a6e6447778ca36cd8e3ee8f504d10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Buzzfish Media v.2016" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gardnernews.com/wp-includes/css/dist/block-library/style.min.css?ver=929a6e6447778ca36cd8e3ee8f504d10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://gardnernews.com/wp-content/themes/Extra/style.css?ver=929a6e6447778ca36cd8e3ee8f504d10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=2.22.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://gardnernews.com/wp-includes/css/dashicons.min.css?ver=929a6e6447778ca36cd8e3ee8f504d10' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://gardnernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gardnernews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://gardnernews.com/?p=187167' />
<link rel="alternate" type="application/json+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2Fcity-pays-for-sod-3-phase-extension-at-golf-course%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2Fcity-pays-for-sod-3-phase-extension-at-golf-course%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gardnernews.com/?wordfence_lh=1&hid=95EF146E4214437F9936C7D826D25D5B');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://gardnernews.com/wp-content/cache/et/global/et-extra-customizer-global-15583670121741.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-187167 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="130">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://gardnernews.com/" data-fixed-height="55">
							<img src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="Gardner News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-32981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32981"><a href="https://gardnernews.com/category/news/">News</a></li>
<li id="menu-item-32539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32539"><a href="https://gardnernews.com/category/sports/">Sports</a></li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32553"><a href="https://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li id="menu-item-33120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33120"><a href="https://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32542"><a href="https://gardnernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-183987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183987"><a href="https://gardnernews.com/olathe/">Olathe</a></li>
<li id="menu-item-33014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33014"><a href="https://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-187167" class="module single-post-module post-187167 post type-post status-publish format-standard hentry category-news et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">City pays for sod, 3-phase extension at golf course</h1>
								<div class="post-meta vcard">
									<p><span class="updated">May 19, 2019</span> | <a href="https://gardnernews.com/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Albert Rukwaro</strong><br />
<em>Special to The Gardner News</em><br />
The Gardner City Council awarded an $120,000 contract to Topeka Sod Farm to perform fairway rehabilitation work at Gardner Golf Course during a meeting May 7.<br />
The approval was part of the city’s consent agenda.<br />
According to Jason Bruce, parks and recreation director, the city is contractually obligated to finance goods and materials for turf reseeding on the golf course greens, tee boxes and fescue seeding. The city is also responsible for the cost of enlarging, dredging and digging a wet well in the irrigation pond at the course.<br />
In a 2018 agreement between the city and GreatLIFE, the operators of the course, the city agreed to spend up to $290,000 for the work.<br />
Bruce said the work included in the contract with Topeka Sod farm will constitute a portion of the city’s obligation to GreatLIFE.<br />
“While the city is responsible for performing due diligence and for minimizing costs to the extent possible, this work constitutes a portion of the $290,000 the city is contractually obligated to pay for various facets of rehabilitation work on the course,” he said.<br />
The city also granted an easement to KCP&amp;L to extend electric service to the course.<br />
Bruce told the council that during a June 2018 meeting, the council directed staff to enter into a contract with KCP&amp;L to provide three phase power to the course for use at its irrigation system. Extending three phase electric will cost $157,000 and was approved by the council in April, 2018.</p>
<p>In other business:<br />
-the city approved the purchase of four 2020 Ford police interceptor SUVs from Shawnee Mission Ford. According to Jay Belcher, interim police chief, the city will spend $159,825.91 for the four cruisers including the cost of equipment and decal installation. The cost reflects $14,000 trade-in value for three vehicles.<br />
-the city approved the purchase of 8000 gallons of fuel for the Gardner Municipal Airport at a cost of $27,920. The fuel is for resale to airport users.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/&#038;t=City%20pays%20for%20sod%2C%203-phase%20extension%20at%20golf%20course" class="social-share-link" title="Share &quot;City pays for sod, 3-phase extension at golf course&quot; via Facebook" data-network-name="facebook" data-share-title="City pays for sod, 3-phase extension at golf course" data-share-url="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=City%20pays%20for%20sod%2C%203-phase%20extension%20at%20golf%20course%20https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/" class="social-share-link" title="Share &quot;City pays for sod, 3-phase extension at golf course&quot; via Twitter" data-network-name="twitter" data-share-title="City pays for sod, 3-phase extension at golf course" data-share-url="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/&#038;t=City%20pays%20for%20sod%2C%203-phase%20extension%20at%20golf%20course" class="social-share-link" title="Share &quot;City pays for sod, 3-phase extension at golf course&quot; via Google +" data-network-name="googleplus" data-share-title="City pays for sod, 3-phase extension at golf course" data-share-url="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;City pays for sod, 3-phase extension at golf course&quot; via Email" data-network-name="basic_email" data-share-title="City pays for sod, 3-phase extension at golf course" data-share-url="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;City pays for sod, 3-phase extension at golf course&quot; via Print" data-network-name="basic_print" data-share-title="City pays for sod, 3-phase extension at golf course" data-share-url="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="187167" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e4751b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://gardnernews.com/city-reinterprets-gardner-lake-dock-ordinance/" rel="prev"><span class="button">Previous</span><span class="title">City reinterprets Gardner Lake dock ordinance</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://gardnernews.com/looking-back-4/" rel="next"><span class="button">Next</span><span class="title">Looking Back</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://gardnernews.com/author/brandonh/" rel="author" title="View all posts by Gardner News">Gardner News</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/precinct-members-select-olson-to-replace-brownlee/" title="Precinct members select Olson to replace Brownlee" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/uploads/2010/12/olsonrobert1.jpg" alt="Precinct members select Olson to replace Brownlee" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/precinct-members-select-olson-to-replace-brownlee/">Precinct members select Olson to replace Brownlee</a></h4>
									<p class="date"><span class="updated">December 21, 2010</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/progress-continues-at-chamber-of-commerce/" title="Progress continues at chamber of commerce" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Progress continues at chamber of commerce" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/progress-continues-at-chamber-of-commerce/">Progress continues at chamber of commerce</a></h4>
									<p class="date"><span class="updated">February 26, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/usd-231-to-begin-redistricting-process/" title="USD 231 to begin redistricting process" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="USD 231 to begin redistricting process" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/usd-231-to-begin-redistricting-process/">USD 231 to begin redistricting process</a></h4>
									<p class="date"><span class="updated">November 14, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/elevateedgerton-announces-new-lpkc-tenant/" title="ElevateEdgerton! announces new LPKC tenant" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="ElevateEdgerton! announces new LPKC tenant" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/elevateedgerton-announces-new-lpkc-tenant/">ElevateEdgerton! announces new LPKC tenant</a></h4>
									<p class="date"><span class="updated">May 16, 2019</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://buzzfishmedia.com" target="_blank">
						<img src="https://gardnernews.com/wp-content/uploads/2016/03/Buzzfish-Media-Gardner-News-Ads.png" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://gardnernews.com/looking-back-4/">Looking Back</a>
									</li>
											<li>
					<a href="https://gardnernews.com/city-pays-for-sod-3-phase-extension-at-golf-course/">City pays for sod, 3-phase extension at golf course</a>
									</li>
											<li>
					<a href="https://gardnernews.com/city-reinterprets-gardner-lake-dock-ordinance/">City reinterprets Gardner Lake dock ordinance</a>
									</li>
											<li>
					<a href="https://gardnernews.com/new-principals-selected-for-local-area-schools/">New principals selected for local area schools</a>
									</li>
											<li>
					<a href="https://gardnernews.com/hostess-brands-comes-to-edgerton/">Hostess Brands comes to Edgerton</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://gardnernews.com/2019/05/'> May 2019 </option>
	<option value='https://gardnernews.com/2019/04/'> April 2019 </option>
	<option value='https://gardnernews.com/2019/03/'> March 2019 </option>
	<option value='https://gardnernews.com/2019/02/'> February 2019 </option>
	<option value='https://gardnernews.com/2019/01/'> January 2019 </option>
	<option value='https://gardnernews.com/2018/12/'> December 2018 </option>
	<option value='https://gardnernews.com/2018/11/'> November 2018 </option>
	<option value='https://gardnernews.com/2018/10/'> October 2018 </option>
	<option value='https://gardnernews.com/2018/09/'> September 2018 </option>
	<option value='https://gardnernews.com/2018/08/'> August 2018 </option>
	<option value='https://gardnernews.com/2018/07/'> July 2018 </option>
	<option value='https://gardnernews.com/2018/06/'> June 2018 </option>
	<option value='https://gardnernews.com/2018/05/'> May 2018 </option>
	<option value='https://gardnernews.com/2018/04/'> April 2018 </option>
	<option value='https://gardnernews.com/2018/03/'> March 2018 </option>
	<option value='https://gardnernews.com/2018/02/'> February 2018 </option>
	<option value='https://gardnernews.com/2018/01/'> January 2018 </option>
	<option value='https://gardnernews.com/2017/12/'> December 2017 </option>
	<option value='https://gardnernews.com/2017/11/'> November 2017 </option>
	<option value='https://gardnernews.com/2017/10/'> October 2017 </option>
	<option value='https://gardnernews.com/2017/09/'> September 2017 </option>
	<option value='https://gardnernews.com/2017/08/'> August 2017 </option>
	<option value='https://gardnernews.com/2017/07/'> July 2017 </option>
	<option value='https://gardnernews.com/2017/06/'> June 2017 </option>
	<option value='https://gardnernews.com/2017/05/'> May 2017 </option>
	<option value='https://gardnernews.com/2017/04/'> April 2017 </option>
	<option value='https://gardnernews.com/2017/03/'> March 2017 </option>
	<option value='https://gardnernews.com/2017/02/'> February 2017 </option>
	<option value='https://gardnernews.com/2017/01/'> January 2017 </option>
	<option value='https://gardnernews.com/2016/12/'> December 2016 </option>
	<option value='https://gardnernews.com/2016/11/'> November 2016 </option>
	<option value='https://gardnernews.com/2016/10/'> October 2016 </option>
	<option value='https://gardnernews.com/2016/09/'> September 2016 </option>
	<option value='https://gardnernews.com/2016/08/'> August 2016 </option>
	<option value='https://gardnernews.com/2016/07/'> July 2016 </option>
	<option value='https://gardnernews.com/2016/06/'> June 2016 </option>
	<option value='https://gardnernews.com/2016/05/'> May 2016 </option>
	<option value='https://gardnernews.com/2016/04/'> April 2016 </option>
	<option value='https://gardnernews.com/2016/03/'> March 2016 </option>
	<option value='https://gardnernews.com/2016/02/'> February 2016 </option>
	<option value='https://gardnernews.com/2016/01/'> January 2016 </option>
	<option value='https://gardnernews.com/2015/12/'> December 2015 </option>
	<option value='https://gardnernews.com/2015/11/'> November 2015 </option>
	<option value='https://gardnernews.com/2015/10/'> October 2015 </option>
	<option value='https://gardnernews.com/2015/09/'> September 2015 </option>
	<option value='https://gardnernews.com/2015/08/'> August 2015 </option>
	<option value='https://gardnernews.com/2015/07/'> July 2015 </option>
	<option value='https://gardnernews.com/2015/06/'> June 2015 </option>
	<option value='https://gardnernews.com/2015/05/'> May 2015 </option>
	<option value='https://gardnernews.com/2015/04/'> April 2015 </option>
	<option value='https://gardnernews.com/2015/03/'> March 2015 </option>
	<option value='https://gardnernews.com/2015/02/'> February 2015 </option>
	<option value='https://gardnernews.com/2015/01/'> January 2015 </option>
	<option value='https://gardnernews.com/2014/12/'> December 2014 </option>
	<option value='https://gardnernews.com/2014/11/'> November 2014 </option>
	<option value='https://gardnernews.com/2014/10/'> October 2014 </option>
	<option value='https://gardnernews.com/2014/09/'> September 2014 </option>
	<option value='https://gardnernews.com/2014/08/'> August 2014 </option>
	<option value='https://gardnernews.com/2014/07/'> July 2014 </option>
	<option value='https://gardnernews.com/2014/06/'> June 2014 </option>
	<option value='https://gardnernews.com/2014/05/'> May 2014 </option>
	<option value='https://gardnernews.com/2014/04/'> April 2014 </option>
	<option value='https://gardnernews.com/2014/03/'> March 2014 </option>
	<option value='https://gardnernews.com/2014/02/'> February 2014 </option>
	<option value='https://gardnernews.com/2014/01/'> January 2014 </option>
	<option value='https://gardnernews.com/2013/12/'> December 2013 </option>
	<option value='https://gardnernews.com/2013/11/'> November 2013 </option>
	<option value='https://gardnernews.com/2013/10/'> October 2013 </option>
	<option value='https://gardnernews.com/2013/09/'> September 2013 </option>
	<option value='https://gardnernews.com/2013/08/'> August 2013 </option>
	<option value='https://gardnernews.com/2013/07/'> July 2013 </option>
	<option value='https://gardnernews.com/2013/06/'> June 2013 </option>
	<option value='https://gardnernews.com/2013/05/'> May 2013 </option>
	<option value='https://gardnernews.com/2013/04/'> April 2013 </option>
	<option value='https://gardnernews.com/2013/03/'> March 2013 </option>
	<option value='https://gardnernews.com/2013/02/'> February 2013 </option>
	<option value='https://gardnernews.com/2013/01/'> January 2013 </option>
	<option value='https://gardnernews.com/2012/12/'> December 2012 </option>
	<option value='https://gardnernews.com/2012/11/'> November 2012 </option>
	<option value='https://gardnernews.com/2012/10/'> October 2012 </option>
	<option value='https://gardnernews.com/2012/09/'> September 2012 </option>
	<option value='https://gardnernews.com/2012/08/'> August 2012 </option>
	<option value='https://gardnernews.com/2012/07/'> July 2012 </option>
	<option value='https://gardnernews.com/2012/06/'> June 2012 </option>
	<option value='https://gardnernews.com/2012/05/'> May 2012 </option>
	<option value='https://gardnernews.com/2012/04/'> April 2012 </option>
	<option value='https://gardnernews.com/2012/03/'> March 2012 </option>
	<option value='https://gardnernews.com/2012/02/'> February 2012 </option>
	<option value='https://gardnernews.com/2012/01/'> January 2012 </option>
	<option value='https://gardnernews.com/2011/12/'> December 2011 </option>
	<option value='https://gardnernews.com/2011/11/'> November 2011 </option>
	<option value='https://gardnernews.com/2011/10/'> October 2011 </option>
	<option value='https://gardnernews.com/2011/09/'> September 2011 </option>
	<option value='https://gardnernews.com/2011/08/'> August 2011 </option>
	<option value='https://gardnernews.com/2011/07/'> July 2011 </option>
	<option value='https://gardnernews.com/2011/06/'> June 2011 </option>
	<option value='https://gardnernews.com/2011/05/'> May 2011 </option>
	<option value='https://gardnernews.com/2011/04/'> April 2011 </option>
	<option value='https://gardnernews.com/2011/03/'> March 2011 </option>
	<option value='https://gardnernews.com/2011/02/'> February 2011 </option>
	<option value='https://gardnernews.com/2011/01/'> January 2011 </option>
	<option value='https://gardnernews.com/2010/12/'> December 2010 </option>
	<option value='https://gardnernews.com/2010/11/'> November 2010 </option>
	<option value='https://gardnernews.com/2010/10/'> October 2010 </option>
	<option value='https://gardnernews.com/2010/09/'> September 2010 </option>
	<option value='https://gardnernews.com/2010/08/'> August 2010 </option>
	<option value='https://gardnernews.com/2010/07/'> July 2010 </option>
	<option value='https://gardnernews.com/2010/06/'> June 2010 </option>
	<option value='https://gardnernews.com/2010/05/'> May 2010 </option>
	<option value='https://gardnernews.com/2010/04/'> April 2010 </option>
	<option value='https://gardnernews.com/2010/03/'> March 2010 </option>
	<option value='https://gardnernews.com/2010/01/'> January 2010 </option>
	<option value='https://gardnernews.com/2009/12/'> December 2009 </option>
	<option value='https://gardnernews.com/2009/11/'> November 2009 </option>
	<option value='https://gardnernews.com/2009/10/'> October 2009 </option>
	<option value='https://gardnernews.com/2009/05/'> May 2009 </option>
	<option value='https://gardnernews.com/2008/03/'> March 2008 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://gardnernews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3156">Business</option>
	<option class="level-0" value="11">Classifieds</option>
	<option class="level-0" value="3148">Community Calendar</option>
	<option class="level-0" value="3153">Community Contributors</option>
	<option class="level-0" value="3139">Edgerton</option>
	<option class="level-0" value="3151">Editorials</option>
	<option class="level-0" value="3140">Gardner</option>
	<option class="level-0" value="3141">Gardner Sports</option>
	<option class="level-0" value="3149">Guest Columnist</option>
	<option class="level-0" value="3150">Intermodal</option>
	<option class="level-0" value="3155">Letter to the Editor</option>
	<option class="level-0" value="6">Local Buzz</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Business News</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="27">Obituaries</option>
	<option class="level-0" value="3160">Olathe</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="3152">Our View</option>
	<option class="level-0" value="3154">People</option>
	<option class="level-0" value="31">Press releases</option>
	<option class="level-0" value="3145">Press releases</option>
	<option class="level-0" value="3146">Public Information</option>
	<option class="level-0" value="10">Schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="3142">Spring Hill</option>
	<option class="level-0" value="3143">Spring Hill Sports</option>
	<option class="level-0" value="3144">State</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_login-2" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://gardnernews.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://gardnernews.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-36236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36236"><a href="https://gardnernews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<p id="footer-info">powered by buzzfish hosting <a href="http://buzzfishmedia.com">designed by buzzfish media</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1fe34a4193","timeline_nonce":"11b692c0f4","blog_feed_nonce":"1ad3092769","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0d22f9841e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4ddf2df60e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"187167","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.22.7'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.22.7'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=929a6e6447778ca36cd8e3ee8f504d10'></script>
</body>
</html>
