<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://gardnernews.com';var et_post_id='186759';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Beem appointed to planning commission - Gardner News</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://gardnernews.com/beem-appointed-to-planning-commission/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beem appointed to planning commission - Gardner News" />
<meta property="og:description" content="The Edgerton City Council appointed Josh Beem to the Planning Commission during a special council meeting April 1. Beem, who previously served on the commission, replaces Andrew Merriman, who resigned recently. “I want to thank Josh for agreeing to serve our community,” said Don Roberts, mayor, during the meeting. The commission conducts public hearings on &hellip;" />
<meta property="og:url" content="https://gardnernews.com/beem-appointed-to-planning-commission/" />
<meta property="og:site_name" content="Gardner News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-15T07:02:00+00:00" />
<meta property="article:modified_time" content="2019-04-12T18:02:35+00:00" />
<meta property="og:updated_time" content="2019-04-12T18:02:35+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Edgerton City Council appointed Josh Beem to the Planning Commission during a special council meeting April 1. Beem, who previously served on the commission, replaces Andrew Merriman, who resigned recently. “I want to thank Josh for agreeing to serve our community,” said Don Roberts, mayor, during the meeting. The commission conducts public hearings on [&hellip;]" />
<meta name="twitter:title" content="Beem appointed to planning commission - Gardner News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Feed" href="https://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Comments Feed" href="https://gardnernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gardnernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1cafa146cbadb12fcd3e8766418f724f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Buzzfish Media v.2016" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gardnernews.com/wp-includes/css/dist/block-library/style.min.css?ver=1cafa146cbadb12fcd3e8766418f724f' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://gardnernews.com/wp-content/themes/Extra/style.css?ver=1cafa146cbadb12fcd3e8766418f724f' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=2.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://gardnernews.com/wp-includes/css/dashicons.min.css?ver=1cafa146cbadb12fcd3e8766418f724f' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://gardnernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gardnernews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://gardnernews.com/?p=186759' />
<link rel="alternate" type="application/json+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2Fbeem-appointed-to-planning-commission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2Fbeem-appointed-to-planning-commission%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//gardnernews.com/?wordfence_lh=1&hid=5F194ED39F2F35D352CF5DA3D4A95BB7');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://gardnernews.com/wp-content/cache/et/global/et-extra-customizer-global-155510454626.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-186759 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="130">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://gardnernews.com/" data-fixed-height="55">
							<img src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="Gardner News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-32981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32981"><a href="https://gardnernews.com/category/news/">News</a></li>
<li id="menu-item-32539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32539"><a href="https://gardnernews.com/category/sports/">Sports</a></li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32553"><a href="https://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li id="menu-item-33120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33120"><a href="https://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32542"><a href="https://gardnernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-183987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183987"><a href="https://gardnernews.com/olathe/">Olathe</a></li>
<li id="menu-item-33014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33014"><a href="https://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-186759" class="module single-post-module post-186759 post type-post status-publish format-standard hentry category-news et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Beem appointed to planning commission</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Apr 15, 2019</span> | <a href="https://gardnernews.com/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The Edgerton City Council appointed Josh Beem to the Planning Commission during a special council meeting April 1.<br />
Beem, who previously served on the commission, replaces Andrew Merriman, who resigned recently.<br />
“I want to thank Josh for agreeing to serve our community,” said Don Roberts, mayor, during the meeting.<br />
The commission conducts public hearings on subdivision and zoning matters and recommends action to the city council.<br />
Other members of the commission are John Daley, chair, Tim Berger, vice chair, Jeremy Little, secretary, and Charlie Crooks, commissioner.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://gardnernews.com/beem-appointed-to-planning-commission/&#038;t=Beem%20appointed%20to%20planning%20commission" class="social-share-link" title="Share &quot;Beem appointed to planning commission&quot; via Facebook" data-network-name="facebook" data-share-title="Beem appointed to planning commission" data-share-url="https://gardnernews.com/beem-appointed-to-planning-commission/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Beem%20appointed%20to%20planning%20commission%20https://gardnernews.com/beem-appointed-to-planning-commission/" class="social-share-link" title="Share &quot;Beem appointed to planning commission&quot; via Twitter" data-network-name="twitter" data-share-title="Beem appointed to planning commission" data-share-url="https://gardnernews.com/beem-appointed-to-planning-commission/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://gardnernews.com/beem-appointed-to-planning-commission/&#038;t=Beem%20appointed%20to%20planning%20commission" class="social-share-link" title="Share &quot;Beem appointed to planning commission&quot; via Google +" data-network-name="googleplus" data-share-title="Beem appointed to planning commission" data-share-url="https://gardnernews.com/beem-appointed-to-planning-commission/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Beem appointed to planning commission&quot; via Email" data-network-name="basic_email" data-share-title="Beem appointed to planning commission" data-share-url="https://gardnernews.com/beem-appointed-to-planning-commission/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Beem appointed to planning commission&quot; via Print" data-network-name="basic_print" data-share-title="Beem appointed to planning commission" data-share-url="https://gardnernews.com/beem-appointed-to-planning-commission/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="186759" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e4751b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://gardnernews.com/lawmakers-in-kansas-house-agonize-over-evil-drug-before-approving-thc-use/" rel="prev"><span class="button">Previous</span><span class="title">Lawmakers in Kansas House agonize over &#8220;evil drug&#8221; before approving THC use</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://gardnernews.com/gardner-will-no-longer-publish-airport-vacancies/" rel="next"><span class="button">Next</span><span class="title">Gardner will no longer publish airport vacancies</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://gardnernews.com/author/brandonh/" rel="author" title="View all posts by Gardner News">Gardner News</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/40-students-tapped-to-join-shhs-honor-society/" title="40 students tapped to join SHHS honor society" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="40 students tapped to join SHHS honor society" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/40-students-tapped-to-join-shhs-honor-society/">40 students tapped to join SHHS honor society</a></h4>
									<p class="date"><span class="updated">December 2, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/university-update-39/" title="University update" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="University update" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/university-update-39/">University update</a></h4>
									<p class="date"><span class="updated">May 2, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/gehs-football-team-will-play-in-football-classic/" title="GEHS football team will play in football classic" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/uploads/2011/06/6-10-Football-file-photo-horizontal.jpg" alt="GEHS football team will play in football classic" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/gehs-football-team-will-play-in-football-classic/">GEHS football team will play in football classic</a></h4>
									<p class="date"><span class="updated">June 9, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/drovetta-announces-applicants-for-final-council-vacancy/" title="Drovetta announces applicants for final council vacancy" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Drovetta announces applicants for final council vacancy" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/drovetta-announces-applicants-for-final-council-vacancy/">Drovetta announces applicants for final council vacancy</a></h4>
									<p class="date"><span class="updated">March 31, 2010</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://buzzfishmedia.com" target="_blank">
						<img src="https://gardnernews.com/wp-content/uploads/2016/03/Buzzfish-Media-Gardner-News-Ads.png" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://gardnernews.com/write-it-down-save-it-tell-your-story/">Write it down, save it, tell your story</a>
									</li>
											<li>
					<a href="https://gardnernews.com/gardner-will-no-longer-publish-airport-vacancies/">Gardner will no longer publish airport vacancies</a>
									</li>
											<li>
					<a href="https://gardnernews.com/beem-appointed-to-planning-commission/">Beem appointed to planning commission</a>
									</li>
											<li>
					<a href="https://gardnernews.com/lawmakers-in-kansas-house-agonize-over-evil-drug-before-approving-thc-use/">Lawmakers in Kansas House agonize over &#8220;evil drug&#8221; before approving THC use</a>
									</li>
											<li>
					<a href="https://gardnernews.com/remain-calm-redecorating-may-be-disruptive/">Remain calm: redecorating may be disruptive</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://gardnernews.com/2019/04/'> April 2019 </option>
	<option value='https://gardnernews.com/2019/03/'> March 2019 </option>
	<option value='https://gardnernews.com/2019/02/'> February 2019 </option>
	<option value='https://gardnernews.com/2019/01/'> January 2019 </option>
	<option value='https://gardnernews.com/2018/12/'> December 2018 </option>
	<option value='https://gardnernews.com/2018/11/'> November 2018 </option>
	<option value='https://gardnernews.com/2018/10/'> October 2018 </option>
	<option value='https://gardnernews.com/2018/09/'> September 2018 </option>
	<option value='https://gardnernews.com/2018/08/'> August 2018 </option>
	<option value='https://gardnernews.com/2018/07/'> July 2018 </option>
	<option value='https://gardnernews.com/2018/06/'> June 2018 </option>
	<option value='https://gardnernews.com/2018/05/'> May 2018 </option>
	<option value='https://gardnernews.com/2018/04/'> April 2018 </option>
	<option value='https://gardnernews.com/2018/03/'> March 2018 </option>
	<option value='https://gardnernews.com/2018/02/'> February 2018 </option>
	<option value='https://gardnernews.com/2018/01/'> January 2018 </option>
	<option value='https://gardnernews.com/2017/12/'> December 2017 </option>
	<option value='https://gardnernews.com/2017/11/'> November 2017 </option>
	<option value='https://gardnernews.com/2017/10/'> October 2017 </option>
	<option value='https://gardnernews.com/2017/09/'> September 2017 </option>
	<option value='https://gardnernews.com/2017/08/'> August 2017 </option>
	<option value='https://gardnernews.com/2017/07/'> July 2017 </option>
	<option value='https://gardnernews.com/2017/06/'> June 2017 </option>
	<option value='https://gardnernews.com/2017/05/'> May 2017 </option>
	<option value='https://gardnernews.com/2017/04/'> April 2017 </option>
	<option value='https://gardnernews.com/2017/03/'> March 2017 </option>
	<option value='https://gardnernews.com/2017/02/'> February 2017 </option>
	<option value='https://gardnernews.com/2017/01/'> January 2017 </option>
	<option value='https://gardnernews.com/2016/12/'> December 2016 </option>
	<option value='https://gardnernews.com/2016/11/'> November 2016 </option>
	<option value='https://gardnernews.com/2016/10/'> October 2016 </option>
	<option value='https://gardnernews.com/2016/09/'> September 2016 </option>
	<option value='https://gardnernews.com/2016/08/'> August 2016 </option>
	<option value='https://gardnernews.com/2016/07/'> July 2016 </option>
	<option value='https://gardnernews.com/2016/06/'> June 2016 </option>
	<option value='https://gardnernews.com/2016/05/'> May 2016 </option>
	<option value='https://gardnernews.com/2016/04/'> April 2016 </option>
	<option value='https://gardnernews.com/2016/03/'> March 2016 </option>
	<option value='https://gardnernews.com/2016/02/'> February 2016 </option>
	<option value='https://gardnernews.com/2016/01/'> January 2016 </option>
	<option value='https://gardnernews.com/2015/12/'> December 2015 </option>
	<option value='https://gardnernews.com/2015/11/'> November 2015 </option>
	<option value='https://gardnernews.com/2015/10/'> October 2015 </option>
	<option value='https://gardnernews.com/2015/09/'> September 2015 </option>
	<option value='https://gardnernews.com/2015/08/'> August 2015 </option>
	<option value='https://gardnernews.com/2015/07/'> July 2015 </option>
	<option value='https://gardnernews.com/2015/06/'> June 2015 </option>
	<option value='https://gardnernews.com/2015/05/'> May 2015 </option>
	<option value='https://gardnernews.com/2015/04/'> April 2015 </option>
	<option value='https://gardnernews.com/2015/03/'> March 2015 </option>
	<option value='https://gardnernews.com/2015/02/'> February 2015 </option>
	<option value='https://gardnernews.com/2015/01/'> January 2015 </option>
	<option value='https://gardnernews.com/2014/12/'> December 2014 </option>
	<option value='https://gardnernews.com/2014/11/'> November 2014 </option>
	<option value='https://gardnernews.com/2014/10/'> October 2014 </option>
	<option value='https://gardnernews.com/2014/09/'> September 2014 </option>
	<option value='https://gardnernews.com/2014/08/'> August 2014 </option>
	<option value='https://gardnernews.com/2014/07/'> July 2014 </option>
	<option value='https://gardnernews.com/2014/06/'> June 2014 </option>
	<option value='https://gardnernews.com/2014/05/'> May 2014 </option>
	<option value='https://gardnernews.com/2014/04/'> April 2014 </option>
	<option value='https://gardnernews.com/2014/03/'> March 2014 </option>
	<option value='https://gardnernews.com/2014/02/'> February 2014 </option>
	<option value='https://gardnernews.com/2014/01/'> January 2014 </option>
	<option value='https://gardnernews.com/2013/12/'> December 2013 </option>
	<option value='https://gardnernews.com/2013/11/'> November 2013 </option>
	<option value='https://gardnernews.com/2013/10/'> October 2013 </option>
	<option value='https://gardnernews.com/2013/09/'> September 2013 </option>
	<option value='https://gardnernews.com/2013/08/'> August 2013 </option>
	<option value='https://gardnernews.com/2013/07/'> July 2013 </option>
	<option value='https://gardnernews.com/2013/06/'> June 2013 </option>
	<option value='https://gardnernews.com/2013/05/'> May 2013 </option>
	<option value='https://gardnernews.com/2013/04/'> April 2013 </option>
	<option value='https://gardnernews.com/2013/03/'> March 2013 </option>
	<option value='https://gardnernews.com/2013/02/'> February 2013 </option>
	<option value='https://gardnernews.com/2013/01/'> January 2013 </option>
	<option value='https://gardnernews.com/2012/12/'> December 2012 </option>
	<option value='https://gardnernews.com/2012/11/'> November 2012 </option>
	<option value='https://gardnernews.com/2012/10/'> October 2012 </option>
	<option value='https://gardnernews.com/2012/09/'> September 2012 </option>
	<option value='https://gardnernews.com/2012/08/'> August 2012 </option>
	<option value='https://gardnernews.com/2012/07/'> July 2012 </option>
	<option value='https://gardnernews.com/2012/06/'> June 2012 </option>
	<option value='https://gardnernews.com/2012/05/'> May 2012 </option>
	<option value='https://gardnernews.com/2012/04/'> April 2012 </option>
	<option value='https://gardnernews.com/2012/03/'> March 2012 </option>
	<option value='https://gardnernews.com/2012/02/'> February 2012 </option>
	<option value='https://gardnernews.com/2012/01/'> January 2012 </option>
	<option value='https://gardnernews.com/2011/12/'> December 2011 </option>
	<option value='https://gardnernews.com/2011/11/'> November 2011 </option>
	<option value='https://gardnernews.com/2011/10/'> October 2011 </option>
	<option value='https://gardnernews.com/2011/09/'> September 2011 </option>
	<option value='https://gardnernews.com/2011/08/'> August 2011 </option>
	<option value='https://gardnernews.com/2011/07/'> July 2011 </option>
	<option value='https://gardnernews.com/2011/06/'> June 2011 </option>
	<option value='https://gardnernews.com/2011/05/'> May 2011 </option>
	<option value='https://gardnernews.com/2011/04/'> April 2011 </option>
	<option value='https://gardnernews.com/2011/03/'> March 2011 </option>
	<option value='https://gardnernews.com/2011/02/'> February 2011 </option>
	<option value='https://gardnernews.com/2011/01/'> January 2011 </option>
	<option value='https://gardnernews.com/2010/12/'> December 2010 </option>
	<option value='https://gardnernews.com/2010/11/'> November 2010 </option>
	<option value='https://gardnernews.com/2010/10/'> October 2010 </option>
	<option value='https://gardnernews.com/2010/09/'> September 2010 </option>
	<option value='https://gardnernews.com/2010/08/'> August 2010 </option>
	<option value='https://gardnernews.com/2010/07/'> July 2010 </option>
	<option value='https://gardnernews.com/2010/06/'> June 2010 </option>
	<option value='https://gardnernews.com/2010/05/'> May 2010 </option>
	<option value='https://gardnernews.com/2010/04/'> April 2010 </option>
	<option value='https://gardnernews.com/2010/03/'> March 2010 </option>
	<option value='https://gardnernews.com/2010/01/'> January 2010 </option>
	<option value='https://gardnernews.com/2009/12/'> December 2009 </option>
	<option value='https://gardnernews.com/2009/11/'> November 2009 </option>
	<option value='https://gardnernews.com/2009/10/'> October 2009 </option>
	<option value='https://gardnernews.com/2009/05/'> May 2009 </option>
	<option value='https://gardnernews.com/2008/03/'> March 2008 </option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://gardnernews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3156">Business</option>
	<option class="level-0" value="11">Classifieds</option>
	<option class="level-0" value="3148">Community Calendar</option>
	<option class="level-0" value="3153">Community Contributors</option>
	<option class="level-0" value="3139">Edgerton</option>
	<option class="level-0" value="3151">Editorials</option>
	<option class="level-0" value="3140">Gardner</option>
	<option class="level-0" value="3141">Gardner Sports</option>
	<option class="level-0" value="3149">Guest Columnist</option>
	<option class="level-0" value="3150">Intermodal</option>
	<option class="level-0" value="3155">Letter to the Editor</option>
	<option class="level-0" value="6">Local Buzz</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Business News</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="27">Obituaries</option>
	<option class="level-0" value="3160">Olathe</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="3152">Our View</option>
	<option class="level-0" value="3154">People</option>
	<option class="level-0" value="31">Press releases</option>
	<option class="level-0" value="3145">Press releases</option>
	<option class="level-0" value="3146">Public Information</option>
	<option class="level-0" value="10">Schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="3142">Spring Hill</option>
	<option class="level-0" value="3143">Spring Hill Sports</option>
	<option class="level-0" value="3144">State</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_login-2" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://gardnernews.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://gardnernews.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-36236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36236"><a href="https://gardnernews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<p id="footer-info">powered by buzzfish hosting <a href="http://buzzfishmedia.com">designed by buzzfish media</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f990d3bb0a","timeline_nonce":"6eea2e3fe0","blog_feed_nonce":"3358833007","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7666303b00","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ab4bbd423b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"186759","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.21.1'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.21.1'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=1cafa146cbadb12fcd3e8766418f724f'></script>
</body>
</html>
