<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Legal Notice Edgerton city | gardnernews.com</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Feed" href="https://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Comments Feed" href="https://gardnernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Legal Notice Edgerton city Comments Feed" href="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/feed/" />
<meta content="Buzzfish Media v.5.1" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://gardnernews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://gardnernews.com/wp-content/themes/Extra/style.min.css?ver=4.18.0' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-css'  href='https://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=4.18.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://gardnernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gardnernews.com/wp-json/wp/v2/posts/197731" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gardnernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/" />
<link rel='shortlink' href='https://gardnernews.com/?p=197731' />
<link rel="alternate" type="application/json+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2022%2F08%2F24%2Flegal-notice-edgerton-city-164%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2022%2F08%2F24%2Flegal-notice-edgerton-city-164%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://gardnernews.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-4.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://gardnernews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1661259650" /><style id="et-critical-inline-css">.et_pb_section_0_tb_footer{padding-top:20px;padding-bottom:20px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#282828!important}.et_pb_section_1_tb_footer{padding-top:5px;padding-bottom:5px}.et_pb_section_1_tb_footer.et_pb_section{background-color:#000000!important}.et_pb_row_1_tb_footer.et_pb_row{padding-top:13px!important;padding-bottom:14px!important;padding-top:13px;padding-bottom:14px}.et_pb_row_1_tb_footer{max-width:2000px}</style>
</head>
<body class="post-template-default single single-post postid-197731 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
			<!-- #top-header -->
		<div id="top-header" style="">
			<div class="container">

				<!-- Secondary Nav -->
									<div id="et-secondary-nav" class="">
											</div>
				
				<!-- #et-info -->
				<div id="et-info">

					
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																															<li class="et-extra-social-icon facebook">
										<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
									</li>
																																																<li class="et-extra-social-icon twitter">
										<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
									</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
					
					<!-- .et-top-search -->
											<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
					
					<!-- cart -->
									</div>
			</div><!-- /.container -->
		</div><!-- /#top-header -->

	
	<!-- Main Header -->
	<div id="main-header-wrapper">
		<div id="main-header" data-fixed-height="130">
			<div class="container">
				<!-- ET Ad -->
				
				
					<!-- Logo -->
					<a class="logo" href="https://gardnernews.com/" data-fixed-height="55">
						<img  alt="gardnernews.com" id="logo" data-src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="gardnernews.com" id="logo" /></noscript>
					</a>

					
				<!-- ET Navigation -->
				<div id="et-navigation" class="">
					<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192210"><a href="https://gardnernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192129"><a href="https://gardnernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192104"><a href="https://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192115"><a href="https://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192116"><a href="https://gardnernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192117"><a href="https://gardnernews.com/category/olathe/">Olathe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192118"><a href="https://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>					<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->				</div><!-- /#et-navigation -->
			</div><!-- /.container -->
		</div><!-- /#main-header -->
	</div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-197731" class="module single-post-module post-197731 post type-post status-publish format-standard hentry category-edgertonnews category-public-information et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Legal Notice Edgerton city</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 24, 2022</span> | <a href="https://gardnernews.com/category/edgertonnews/" rel="tag">Edgerton</a>, <a href="https://gardnernews.com/category/public-information/" rel="tag">Public Information</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>CITY OF EDGERTON, KANSAS</p>
<p>NOTICE OF HEARING FOR REZONING</p>
<p>Case No.: ZA2022-02</p>
<p>&nbsp;</p>
<p>Notice is hereby given that the Planning Commission of the City of Edgerton, Kansas, will hold a Public Hearing at their regular scheduled meeting on Tuesday, September 13, 2022 at the Edgerton City Hall, 404 E. Nelson Street, Edgerton, Kansas at 7:00 p.m. at which time and place the public may be heard in regards to the Rezoning application of the following described real property situated in the City of Edgerton, Johnson County, Kansas to wit:</p>
<p>&nbsp;</p>
<p>Shawn Faruqi, property owner, requests approval for Rezoning of approximately 5.6 acres of real property generally located along 8th Street/Edgerton Road, north of Meriwood Lane and south of Nelson Street, containing Tax Property ID BP50000000 0024C, as noted and described:</p>
<p>&nbsp;</p>
<p>A Tract of land being located in the west 370 feet of the North 660 feet of Lot 24 in County Clerks Subdivision of the Northwest Quarter of Section 7, Township 15 South, Range 22 East of the 6th P.M. in the City of Edgerton, Johnson County, Kansas.</p>
<p>&nbsp;</p>
<p>Dated this 24th day of August, 2022.</p>
<p>&nbsp;</p>
<p>John Daley, Chairperson</p>
<p>Edgerton Planning Commission</p>
<p>&nbsp;</p>
<p>City of Edgerton, P.O. Box 255, 404 E. Nelson St., Edgerton, KS 66021</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/&#038;t=Legal%20Notice%20Edgerton%20city" class="social-share-link" title="Share &quot;Legal Notice Edgerton city&quot; via Facebook" data-network-name="facebook" data-share-title="Legal Notice Edgerton city" data-share-url="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=Legal%20Notice%20Edgerton%20city%20https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/" class="social-share-link" title="Share &quot;Legal Notice Edgerton city&quot; via Twitter" data-network-name="twitter" data-share-title="Legal Notice Edgerton city" data-share-url="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/&#038;t=Legal%20Notice%20Edgerton%20city" class="social-share-link" title="Share &quot;Legal Notice Edgerton city&quot; via Google +" data-network-name="googleplus" data-share-title="Legal Notice Edgerton city" data-share-url="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Legal Notice Edgerton city&quot; via Email" data-network-name="basic_email" data-share-title="Legal Notice Edgerton city" data-share-url="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Legal Notice Edgerton city&quot; via Print" data-network-name="basic_print" data-share-title="Legal Notice Edgerton city" data-share-url="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="197731" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dca900;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://gardnernews.com/2022/08/24/legal-notice-olathe-city-610/" rel="prev"><span class="button">Previous</span><span class="title">Legal Notice Olathe city</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://gardnernews.com/2022/08/24/legal-notice-city-of-overland-park-ks/" rel="next"><span class="button">Next</span><span class="title">USD 231 2022-2023 budget Hearing</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Joan'  data-srcset='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=340&#038;d=mm&#038;r=g 2x'  height='170' width='170' data-src='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=170&#038;d=mm&#038;r=g' class='avatar avatar-170 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Joan' src='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://gardnernews.com/author/j0ant/" rel="author" title="View all posts by Joan">Joan</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2019/05/29/legal-notices-8/" title="Legal Notices" class="post-thumbnail">
				<img  alt="Legal Notices" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Legal Notices" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2019/05/29/legal-notices-8/">Legal Notices</a></h4>
									<p class="date"><span class="updated">May 29, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2022/04/13/legal-notice-olathe-city-556/" title="Legal Notice Olathe City" class="post-thumbnail">
				<img  alt="Legal Notice Olathe City" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Legal Notice Olathe City" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2022/04/13/legal-notice-olathe-city-556/">Legal Notice Olathe City</a></h4>
									<p class="date"><span class="updated">April 13, 2022</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2022/07/29/police-reports-july-26-27/" title="Police Reports July 26-27" class="post-thumbnail">
				<img  alt="Police Reports July 26-27" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Police Reports July 26-27" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2022/07/29/police-reports-july-26-27/">Police Reports July 26-27</a></h4>
									<p class="date"><span class="updated">July 29, 2022</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2019/09/04/classifieds-9-4-2019/" title="CLASSIFIEDS 9-4-2019" class="post-thumbnail">
				<img  alt="CLASSIFIEDS 9-4-2019" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="CLASSIFIEDS 9-4-2019" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2019/09/04/classifieds-9-4-2019/">CLASSIFIEDS 9-4-2019</a></h4>
									<p class="date"><span class="updated">September 4, 2019</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://gardnernews.com/2022/08/24/legal-notice-city-of-overland-park-ks/">USD 231 2022-2023 budget Hearing</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/08/24/legal-notice-edgerton-city-164/" aria-current="page">Legal Notice Edgerton city</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/08/24/legal-notice-olathe-city-610/">Legal Notice Olathe city</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/08/24/legal-notice-olathe-city-611/">Legal Notice Olathe City</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/08/24/every-year-about-at-this-same-time/">Every year, about at this same time&#8230;</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p><span>The Gardner News &#8211; 913-856-7615</span></p>
<p><span>To SUBSCRIBE call 913-856-7615<br />or e mail <a href="/cdn-cgi/l/email-protection#86ece9e7e8c6e1e7f4e2e8e3f4e8e3f1f5a8e5e9eb" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="315b5e505f71565043555f54435f5446421f525e5c">[email&#160;protected]</span></a><br />$51.25 annually.</span></p>
<p><span></span></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
				
				
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><a href="https://buzzfishmedia.com/">powered by buzzfish hosting designed by buzzfish media</a></p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->


			
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":3,"name":"Joan","avatar":"bdd1a3134242f8359b25da267c7378ee"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55444']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.18.0' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"81e81eacb3","timeline_nonce":"e51c927af1","blog_feed_nonce":"8978e70b66","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cdfa560a95","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4b6df87b1a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"197731","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.18.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.18.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.11.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
	
	</body>
</html>
