<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Donald Henry Forck, | gardnernews.com</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Feed" href="https://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Comments Feed" href="https://gardnernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Donald Henry Forck, Comments Feed" href="https://gardnernews.com/2022/01/07/donald-henry-forck/feed/" />
<meta content="Buzzfish Media v.5.1" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://gardnernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://gardnernews.com/wp-content/themes/Extra/style.min.css?ver=4.14.4' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-css'  href='https://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=4.14.4' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://gardnernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gardnernews.com/wp-json/wp/v2/posts/195778" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gardnernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://gardnernews.com/2022/01/07/donald-henry-forck/" />
<link rel='shortlink' href='https://gardnernews.com/?p=195778' />
<link rel="alternate" type="application/json+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2022%2F01%2F07%2Fdonald-henry-forck%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2022%2F01%2F07%2Fdonald-henry-forck%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://gardnernews.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-4.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://gardnernews.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1641339739" /><style id="et-critical-inline-css">.et_pb_section_0_tb_footer{padding-top:20px;padding-bottom:20px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#282828!important}.et_pb_section_1_tb_footer{padding-top:5px;padding-bottom:5px}.et_pb_section_1_tb_footer.et_pb_section{background-color:#000000!important}.et_pb_row_1_tb_footer.et_pb_row{padding-top:13px!important;padding-bottom:14px!important;padding-top:13px;padding-bottom:14px}.et_pb_row_1_tb_footer{max-width:2000px}</style>
</head>
<body class="post-template-default single single-post postid-195778 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="">
                                            </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="130">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://gardnernews.com/" data-fixed-height="55">
                        <img  alt="gardnernews.com" id="logo" data-src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="gardnernews.com" id="logo" /></noscript>
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192210"><a href="https://gardnernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192129"><a href="https://gardnernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192104"><a href="https://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192115"><a href="https://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192116"><a href="https://gardnernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192117"><a href="https://gardnernews.com/category/olathe/">Olathe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192118"><a href="https://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-195778" class="module single-post-module post-195778 post type-post status-publish format-standard hentry category-obituaries et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Donald Henry Forck,</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jan 7, 2022</span> | <a href="https://gardnernews.com/category/obituaries/" rel="tag">Obituaries</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img   alt="" width="212" height="300" data-srcset="https://gardnernews.com/wp-content/uploads/2022/01/Forck-Donald-212x300.jpg 212w, https://gardnernews.com/wp-content/uploads/2022/01/Forck-Donald.jpg 336w"  data-src="https://gardnernews.com/wp-content/uploads/2022/01/Forck-Donald-212x300.jpg" data-sizes="(max-width: 212px) 100vw, 212px" class="alignnone size-medium wp-image-195779 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-195779" src="https://gardnernews.com/wp-content/uploads/2022/01/Forck-Donald-212x300.jpg" alt="" width="212" height="300" srcset="https://gardnernews.com/wp-content/uploads/2022/01/Forck-Donald-212x300.jpg 212w, https://gardnernews.com/wp-content/uploads/2022/01/Forck-Donald.jpg 336w" sizes="(max-width: 212px) 100vw, 212px" /></noscript></p>
<p>Donald Henry Forck, 82, of Jefferson City, passed away Dec. 31, 2021. He was born June 5, 1939, in Jefferson City, the son of Otto and Mildred (McDowell) Forck (deceased).</p>
<p>&nbsp;</p>
<p>He was a 1957 graduate of Helias High School and received his business degree with a major in accounting from Lincoln University.</p>
<p>&nbsp;</p>
<p>Don served his country in the United States Army Reserves from Dec. 1, 1957 until Nov. 19, 1965.</p>
<p>&nbsp;</p>
<p>He was united in marriage on Sept. 11, 1965, in Jefferson City to Dolores Faye Meyer who survives at the home.</p>
<p>&nbsp;</p>
<p>Don worked for the State of Missouri Office of Administration, data processing, retiring after 32 years of service.</p>
<p>&nbsp;</p>
<p>He was a member of Immaculate Conception Catholic Church Jefferson City, Mo.</p>
<p>&nbsp;</p>
<p>Survivors include his wife, Dolores Forck, Jefferson City; his children, Susan (Jason) Rogers and family Olivia, Liza, and Benjamin, Gardner; Matthew (Stephanie) Forck, and family Natalie and Nathan, Eureka, Mo.; and Theresa (Steve) Meystrik and family Hannah, Catherine, Josie, and Ellen, Jefferson City, Mo.; his brothers Jerome (Marilyn) Forck, Ronald (Pat) Forck, Jefferson City, Mo.; Timothy (Pauline) Forck, California, Mo.; sister-in-law Debbie Forck, Jefferson City, Mo.; his step-sisters Sr. Josetta Eveler, San Antonio, Texas; Mickey Stokes, College Station, Texas; Josetta Forck, Jefferson City, Mo.; and one step-brother Tom Eveler, Humble, Texas.</p>
<p>&nbsp;</p>
<p>He was preceded in death by his brother, Thomas Forck; step-mother, Leona Eveler Forck; step-sisters, Sr.Geraldine Eveler and Billye Olson.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Visitation will be Jan. 7 at 9:30 a.m. at Immaculate Conception Catholic Church Jefferson City, Mo.  Mass of Christian Burial will follow at 11:30 a.m. at Immaculate Conception Catholic Church with the Rev. Donald Antweiler and Rev. Gregory Meystrik officiating.</p>
<p>&nbsp;</p>
<p>Burial with military honors will be in Resurrection Catholic Cemetery.</p>
<p>&nbsp;</p>
<p>Memorials are suggested to the Salvation Army, Birthright, or Immaculate Conception Catholic Church.</p>
<p>&nbsp;</p>
<p>Dulle-Trimble Funeral Home is in charge of arrangements.</p>
<p>Those wishing to send condolences to the family may do so at the www.dulletrimble.com website.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://gardnernews.com/2022/01/07/donald-henry-forck/&#038;t=Donald%20Henry%20Forck%2C" class="social-share-link" title="Share &quot;Donald Henry Forck,&quot; via Facebook" data-network-name="facebook" data-share-title="Donald Henry Forck," data-share-url="https://gardnernews.com/2022/01/07/donald-henry-forck/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=Donald%20Henry%20Forck%2C%20https://gardnernews.com/2022/01/07/donald-henry-forck/" class="social-share-link" title="Share &quot;Donald Henry Forck,&quot; via Twitter" data-network-name="twitter" data-share-title="Donald Henry Forck," data-share-url="https://gardnernews.com/2022/01/07/donald-henry-forck/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://gardnernews.com/2022/01/07/donald-henry-forck/&#038;t=Donald%20Henry%20Forck%2C" class="social-share-link" title="Share &quot;Donald Henry Forck,&quot; via Google +" data-network-name="googleplus" data-share-title="Donald Henry Forck," data-share-url="https://gardnernews.com/2022/01/07/donald-henry-forck/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Donald Henry Forck,&quot; via Email" data-network-name="basic_email" data-share-title="Donald Henry Forck," data-share-url="https://gardnernews.com/2022/01/07/donald-henry-forck/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Donald Henry Forck,&quot; via Print" data-network-name="basic_print" data-share-title="Donald Henry Forck," data-share-url="https://gardnernews.com/2022/01/07/donald-henry-forck/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="195778" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dca900;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://gardnernews.com/2022/01/07/john-leroy-sweat-2/" rel="prev"><span class="button">Previous</span><span class="title">John LeRoy Sweat</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://gardnernews.com/2022/01/07/clarence-hooter-houdashelt-jr/" rel="next"><span class="button">Next</span><span class="title">Clarence &#8220;Hooter&#8221; Houdashelt, Jr.</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Joan'  data-srcset='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=340&#038;d=mm&#038;r=g 2x'  height='170' width='170' data-src='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=170&#038;d=mm&#038;r=g' class='avatar avatar-170 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Joan' src='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdd1a3134242f8359b25da267c7378ee?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://gardnernews.com/author/j0ant/" rel="author" title="View all posts by Joan">Joan</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2014/10/06/mary-eileen-lemberger/" title="MARY EILEEN LEMBERGER" class="post-thumbnail">
				<img  alt="MARY EILEEN LEMBERGER" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="MARY EILEEN LEMBERGER" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2014/10/06/mary-eileen-lemberger/">MARY EILEEN LEMBERGER</a></h4>
									<p class="date"><span class="updated">October 6, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2018/09/24/james-eugene-gene-kunzler/" title="JAMES EUGENE “GENE” KUNZLER" class="post-thumbnail">
				<img  alt="JAMES EUGENE “GENE” KUNZLER" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="JAMES EUGENE “GENE” KUNZLER" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2018/09/24/james-eugene-gene-kunzler/">JAMES EUGENE “GENE” KUNZLER</a></h4>
									<p class="date"><span class="updated">September 24, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2013/08/20/lance-alan-curry/" title="Lance Alan Curry" class="post-thumbnail">
				<img  alt="Lance Alan Curry" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Lance Alan Curry" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2013/08/20/lance-alan-curry/">Lance Alan Curry</a></h4>
									<p class="date"><span class="updated">August 20, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2014/04/08/donald-ray-tucker/" title="Donald Ray Tucker" class="post-thumbnail">
				<img  alt="Donald Ray Tucker" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Donald Ray Tucker" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2014/04/08/donald-ray-tucker/">Donald Ray Tucker</a></h4>
									<p class="date"><span class="updated">April 8, 2014</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://gardnernews.com/2022/01/08/lpkc-contribute-3-4-percent-of-states-economic-activity/">LPKC contribute 3.4 percent of state’s economic activity</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/01/07/our-view-potter-selected-to-fill-vacancy/">OUR VIEW: Potter selected to fill vacancy</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/01/07/harold-chester-hoffine/">Harold Chester Hoffine</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/01/07/clarence-hooter-houdashelt-jr/">Clarence &#8220;Hooter&#8221; Houdashelt, Jr.</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2022/01/07/donald-henry-forck/" aria-current="page">Donald Henry Forck,</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p><span>The Gardner News &#8211; 913-856-7615</span></p>
<p><span>To SUBSCRIBE call 913-856-7615<br />or e mail <a href="/cdn-cgi/l/email-protection#e68c898788a68187948288839488839195c885898b" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="e08a8f818ea0878192848e85928e859793ce838f8d">[email&#160;protected]</span></a><br />$51.25 annually.</span></p>
<p><span></span></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="https://buzzfishmedia.com/">powered by buzzfish hosting designed by buzzfish media</a></p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->


			
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":3,"name":"Joan","avatar":"bdd1a3134242f8359b25da267c7378ee"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55444']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.4' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c823d33f5a","timeline_nonce":"c22af224d0","blog_feed_nonce":"1973d2b379","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"06b23697d5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f8db45bbe6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"195778","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
	
	</body>
</html>
