<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://gardnernews.com';var et_post_id='195447';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Edgerton updated on traffic, crime | gardnernews.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Feed" href="https://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Comments Feed" href="https://gardnernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Edgerton updated on traffic, crime Comments Feed" href="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gardnernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Buzzfish Media v.5.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gardnernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://gardnernews.com/wp-content/themes/Extra/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gardnernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gardnernews.com/wp-json/wp/v2/posts/195447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gardnernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/" />
<link rel='shortlink' href='https://gardnernews.com/?p=195447' />
<link rel="alternate" type="application/json+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2021%2F11%2F28%2Fedgerton-updated-on-traffic-crime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2021%2F11%2F28%2Fedgerton-updated-on-traffic-crime%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><link rel="preload" href="https://gardnernews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://gardnernews.com/wp-content/et-cache/global/et-extra-customizer-global-16371710433205.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-193969-195447-cached-inline-styles" href="https://gardnernews.com/wp-content/et-cache/195447/et-core-unified-tb-193969-195447-16380636260572.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-195447 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="">
                                            </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                <li class="et-extra-social-icon twitter">
                                        <a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="130">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://gardnernews.com/" data-fixed-height="55">
                        <img src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="gardnernews.com" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192210"><a href="https://gardnernews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192129"><a href="https://gardnernews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192104"><a href="https://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192115"><a href="https://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192116"><a href="https://gardnernews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192117"><a href="https://gardnernews.com/category/olathe/">Olathe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192118"><a href="https://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-195447" class="module single-post-module post-195447 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Edgerton updated on traffic, crime</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Nov 28, 2021</span> | <a href="https://gardnernews.com/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://gardnernews.com/wp-content/uploads/2019/09/Edgerton-Community-Hall-864x640.jpg" alt="Edgerton updated on traffic, crime" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Lynne Hermansen</strong><br />
<em>Special to The Gardner News</em><br />
Traffic and crime updates were provided by the Johnson County Sheriff’s Department during the Nov. 18 Edgerton City Council meeting.<br />
Janiece Rawls, resident, said during public comments she wanted to know how uncovered truck loads were being handled specifically at 8th Street.<br />
Brad Johnson, deputy, said he had been sitting all day in the area for several days after high speed traffic reports and trucks not properly securing their hauls were made.<br />
Johnson said the average speeds had been 33 mph, and he had spoken with a few speeders, trucks with uncovered loads and also cited some dirt bikes and ATVs. “It’s been taken care of,” he said.<br />
Johnson said the primary suspect for the On the Go Travel Center was in custody and the prosecution was in a different jurisdiction due to the seven to eight to robberies being committed in both Kansas and Missouri.<br />
“The department has been on top of this big time,” Don Roberts, mayor, said.<br />
Johnson said everyone involved with the crimes had been identified.<br />
The city council also approved several items including one discussed during an executive session.</p>
<p>Other business:<br />
Two executive sessions were held with one not being listed prior on the agenda.<br />
A purchase for a lot at 308 E. Martin for $30,000 was approved. The city is purchasing the lot at 308 E. Martin as part of the new community building that is expected to start construction in 2022.  The Edgerton City Council plans to hold a work session after their December 9th business meeting to talk more about the project.<br />
No action was taken on the second for a personnel matter.<br />
—A temporary revision to the Logistics Park Phase 1 Sanitary Sewer Master plan passed. Edgerton Land Holding Company will install and maintain the infrastructure themselves with no funds from the city. The revision will pump the wastewater to the East instead of the West into Big Industrial Lift Station.<br />
—The agreement with Tyler Technologies for ERP software that had been tabled at the October 28 meeting was approved. The renewal agreement will cap the annual renewals at the current price not to exceed five percent, change the start date to January 2022 and remove Saas fees for the first year.<br />
—A five percent raise back to July for City Administrator Beth Linn passed.<br />
—Parking on 200th Street East of Homestead Lane until the end of the roadway will be prohibited.<br />
—A free space project with Henderson Building Solutions passed. The project includes a 20 to 30,000 square foot building for multi-use sports courts, meeting spaces, administrative spaces, walking track, game, weight, fitness and movie room, storm shelter and splash pad.<br />
— Beth Linn, administrator, gave an update on the house reconstruction at 502 E. 2nd Street.<br />
Because of the current inflation and supply chain setbacks there had been a lack of progress from outside work to the inside.<br />
“The cost for HVAC doubled,” she said.<br />
Roberts said he understood supply chain issues.<br />
Clay Longanecker, council member, said the house still looked better than it did originally, and if he had purchased the property he would have bulldozed it.<br />
“They have turned it into something different,” he said.<br />
Linn said it was still a very exciting project even with the lack of recent progress.<br />
Roberts said it was a major project.<br />
“I’m happy to see the results so far,” he said.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/&#038;t=Edgerton%20updated%20on%20traffic%2C%20crime" class="social-share-link" title="Share &quot;Edgerton updated on traffic, crime&quot; via Facebook" data-network-name="facebook" data-share-title="Edgerton updated on traffic, crime" data-share-url="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=Edgerton%20updated%20on%20traffic%2C%20crime%20https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/" class="social-share-link" title="Share &quot;Edgerton updated on traffic, crime&quot; via Twitter" data-network-name="twitter" data-share-title="Edgerton updated on traffic, crime" data-share-url="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/&#038;t=Edgerton%20updated%20on%20traffic%2C%20crime" class="social-share-link" title="Share &quot;Edgerton updated on traffic, crime&quot; via Google +" data-network-name="googleplus" data-share-title="Edgerton updated on traffic, crime" data-share-url="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Edgerton updated on traffic, crime&quot; via Email" data-network-name="basic_email" data-share-title="Edgerton updated on traffic, crime" data-share-url="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Edgerton updated on traffic, crime&quot; via Print" data-network-name="basic_print" data-share-title="Edgerton updated on traffic, crime" data-share-url="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="195447" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dca900;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://gardnernews.com/2021/11/27/gcc-appointment-process-begins-dec-7/" rel="prev"><span class="button">Previous</span><span class="title">GCC appointment process begins Dec. 7</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Gardner News' src='https://secure.gravatar.com/avatar/b8db958e44f9ba42e354e0714feccaa5?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8db958e44f9ba42e354e0714feccaa5?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://gardnernews.com/author/brndonh/" rel="author" title="View all posts by Gardner News">Gardner News</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2011/08/11/4-injured-in-rollover-accident/" title="4 injured  in  rollover accident" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="4 injured  in  rollover accident" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2011/08/11/4-injured-in-rollover-accident/">4 injured  in  rollover accident</a></h4>
									<p class="date"><span class="updated">August 11, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2012/12/05/bettge-to-play-volleyball-at-baker/" title="Bettge to play volleyball at Baker" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Bettge to play volleyball at Baker" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2012/12/05/bettge-to-play-volleyball-at-baker/">Bettge to play volleyball at Baker</a></h4>
									<p class="date"><span class="updated">December 5, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2021/01/11/gardner-city-council-approves-edc-funding/" title="Gardner city council approves EDC funding" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Gardner city council approves EDC funding" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2021/01/11/gardner-city-council-approves-edc-funding/">Gardner city council approves EDC funding</a></h4>
									<p class="date"><span class="updated">January 11, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2015/01/25/thespians-successful-at-state-conference/" title="Thespians successful at state conference" class="post-thumbnail">
				<img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Thespians successful at state conference" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2015/01/25/thespians-successful-at-state-conference/">Thespians successful at state conference</a></h4>
									<p class="date"><span class="updated">January 25, 2015</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://gardnernews.com/2021/11/28/edgerton-updated-on-traffic-crime/" aria-current="page">Edgerton updated on traffic, crime</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/11/27/gcc-appointment-process-begins-dec-7/">GCC appointment process begins Dec. 7</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/11/27/edgerton-city-council-approves-3-contracts/">Edgerton city council approves 3 contracts</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/11/26/edgerton-homestead-district-has-fallbacks/">Edgerton Homestead district has fallbacks</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/11/25/boe-changes-usd-231-mask-mandates/">BOE changes USD 231 mask mandates</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p><span>The Gardner News &#8211; 913-856-7615</span></p>
<p><span>To SUBSCRIBE call 913-856-7615<br />or e mail <a href="/cdn-cgi/l/email-protection#6802070906280f091a0c060d1a060d1f1b460b0705" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="dfb5b0beb19fb8beadbbb1baadb1baa8acf1bcb0b2">[email&#160;protected]</span></a><br />$51.25 annually.</span></p>
<p><span></span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="https://buzzfishmedia.com/">powered by buzzfish hosting designed by buzzfish media</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div> <!-- #page-container -->


			
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":5,"name":"Gardner News","avatar":"b8db958e44f9ba42e354e0714feccaa5"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55444']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3ff15ceb5c","timeline_nonce":"1dda37da5c","blog_feed_nonce":"15806ef983","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4eed9f194b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b9af1adceb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"195447","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.10' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.10' id='et-core-common-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
		
	</body>
</html>
