<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://gardnernews.com';var et_post_id='193381';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Residents object to Edgerton’s rezoning | gardnernews.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Feed" href="https://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Comments Feed" href="https://gardnernews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gardnernews.com &raquo; Residents object to Edgerton’s rezoning Comments Feed" href="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gardnernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Buzzfish Media v.5.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gardnernews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://gardnernews.com/wp-content/themes/Extra/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://gardnernews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gardnernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gardnernews.com/wp-json/wp/v2/posts/193381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gardnernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/" />
<link rel='shortlink' href='https://gardnernews.com/?p=193381' />
<link rel="alternate" type="application/json+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2021%2F03%2F21%2Fresidents-object-to-edgertons-rezoning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gardnernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgardnernews.com%2F2021%2F03%2F21%2Fresidents-object-to-edgertons-rezoning%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://gardnernews.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-4.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><link rel="preload" href="https://gardnernews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://gardnernews.com/wp-content/et-cache/global/et-extra-customizer-global-16159173802688.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-193381 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="130">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://gardnernews.com/" data-fixed-height="55">
							<img  alt="gardnernews.com" id="logo" data-src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="gardnernews.com" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-192210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192210"><a href="https://gardnernews.com/category/news/">News</a></li>
<li id="menu-item-192129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192129"><a href="https://gardnernews.com/category/sports/">Sports</a></li>
<li id="menu-item-192104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192104"><a href="https://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li id="menu-item-192115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192115"><a href="https://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-192116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192116"><a href="https://gardnernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-192117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192117"><a href="https://gardnernews.com/category/olathe/">Olathe</a></li>
<li id="menu-item-192118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192118"><a href="https://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-193381" class="module single-post-module post-193381 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Residents object to Edgerton’s rezoning</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Mar 21, 2021</span> | <a href="https://gardnernews.com/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img  alt="Residents object to Edgerton’s rezoning" data-src="https://gardnernews.com/wp-content/uploads/2019/09/Edgerton-City-Hall-intersection-864x640.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/uploads/2019/09/Edgerton-City-Hall-intersection-864x640.jpg" alt="Residents object to Edgerton’s rezoning" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Lynne Hermansen</strong><br />
<em>Special to The Gardner News</em><br />
The Edgerton City Council approved rezoning of five parcels of land South of Kobota from rural to industrial land designations for Logistics Park at the March 11 meeting.<br />
Northpoint plans to build 11 warehouses of 9.7 million square feet on 640 acres of land.<br />
The land approved for rezoning at the following addresses were approved by all council members to have planning commissioners approve except for council member Josh Lewis:<br />
33.915 acres of land at 32425 W 207th St<br />
5.903 acres of land at 32295 W 207th St<br />
All council members approved the following land rezoning except for council members Josh Lewis and Katee Smith:<br />
16.530 acres of land at 32285 W. 207T<br />
22.088 acres of land at 32330 W. 213TH<br />
56.528 acres of land on the northwest corner of OF W. 213TH St and S Killcreek Rd<br />
The rest of the annexed land was sent back to planning commission to study for rezoning without a public hearing with no approvals at this time from city council:<br />
Land southeast of the intersection of @199th St and S Gardner Rd<br />
Land located northeast of the intersection of W 207th St<br />
Land located northeast of the intersection of @ 207th St and S Gardner Rd<br />
Two parcels of land located southwest of the intersection of W 207th St and S Gardner Rd<br />
Land located Southeast of the intersection of West 207th St and S Gardner Rd<br />
Land located northeast of the intersection of W 215 St and S Gardner Rd<br />
Hundreds of landowners, homeowners and farmers packed city hall and the overflow room at the public library across the street. Most were there to address their opposition to city council members on the land acquisition and rezoning.<br />
Several people also wore shirts expressing their opposition to Northpoint.<br />
The main theme of the public comments to city council were concerns about truck traffic, noise and lights at all hours of the day and night, the violation of Kansas statues rezoning to industrial from rural, decreasing property values and being unable to sell their homes and lack of property rights.<br />
Mary Cook, resident, said she had lived in the area for 40 years and was shocked. “Warehouses are moving through the country like a cancerous growth,” she said. “Northpoint is about to release a pernicious disease.”<br />
Cook said it was too late to reverse the damage. “The jewel of Johnson County is now a wasteland of steel and concrete,” she said.<br />
Cook’s spouse Dennis Cook said he wasn’t opposed to all development, but to the surrounding land acquisition for this expansion of LPKC.<br />
Jennie Cook, Mary Cook’s daughter-n-law, said the city was being controlled by Northpoint. “You’re being lied to,” she said. “You would never live next to what you’re proposing.”<br />
Cook said no one has backbone to stand up for what is right. “How would you feel if we did the same to you,” she said. “We deserve better.”<br />
Forty year resident Connie Mayberry said their forever homes and lives were being destroyed. “This is fraud,” she said. “You need to restore integrity and the community.”<br />
Thirty two year resident Tony Black said the area used to be a highly desirable place to live where residents live for their whole lives. “This sets the stage to allow LPKC to keep sprawling through Johnson and Miami Counties and strand residents,” he said.<br />
Ben Johnson, Gardner, said his realtor never knew intermodal was going to grow towards the direction of his house. He said he received the notice on Christmas Eve, and couldn’t reach the city for four days due to the city being closed for the holiday.<br />
“The more and more I dig I find out Northpoint owns all these cattle companies,” Johnson said.<br />
The land, controlled by NorthPoint, was bought under the names of Wellsville Farms, LLC, Hillsdale Land &amp; Cattle LLC, East Kansas Land &amp; Cattle LLC and South JOCO Farms, LLC.<br />
Resident Mary Cunningham, resident, said they were part of the rural backbone of Johnson County. “We are part of the beautiful open spaces of southwest Johnson County” she said.<br />
Cunningham said she understood capitalism and profit, but they could never return to the land once it is destroyed.  “Our story is the story of America not just the region,” she said.<br />
Chris Cardwell, urban conservationist with Miami County, said the warehouses were effecting the water quality of the Hillsdale Watershed. “It is dangerously compromised,” he said. “It is grossly negligent and harmful to Hillsdale Lake and the drinking water.”<br />
Don Roberts, Edgerton mayor, said he was familiar with the Miami County Conservation group. “I care about Hillsdale Lake and issues with that,” he said. Roberts said however their website said they were exceeding all the goals the last few years.<br />
Erin Gallagher, Stop Northpoint volunteer spokesperson, said she had organized and filed a lawsuit in Joliet, Ill., and wanted to prevent what happened there from happening in Edgerton.<br />
She said people don’t like living next to warehouses and Northpoint tax abatements influence a county. “I know what corruption smells like, and it doesn’t pass the smell test,” she said.<br />
Edgerton City Council met on Dec. 17, 2020 to discuss annexing the seven parcels of land controlled by Northpoint between 199th street and 215th street and Gardner road to Moonlight road.<br />
Two areas of the annexed land were the southwest corner of 207th and Gardner Road and south of the intersection. Minutes from the meeting do not mention rezoning plans, and the annexed land passed unanimously 4-0.<br />
Kara Banks, Edgerton public information officer, told The Gardner News there were no development plans at that time.<br />
The staff report for the January rezoning hearing showed an application fee for rezoning of the seven parcels of land from rural residential to Logistics Park paid by Northpoint CEO Nathaniel Hagedorn six days before the annexation meeting on Dec 11, 2020.<br />
The Northpoint application was verified on Dec 22 and rezoning notifications were sent on Dec. 23, 2020.<br />
Not everyone who spoke at the council meeting was against the Logistic Park land acquisition and expansion.<br />
Several LPKC employees spoke in favor of the development and said LPKC had been life changing for them.<br />
Scott Mueller, LPKC employee, said if a place gets more people into their town the more money comes into town to improve the local life.<br />
Carl Derr, project manager from Central Plumbing and AC in Paola Kan., said Edgerton was a great community to work in, spend money in and donate to.<br />
“Better infrastructure is provided thanks to these warehouses,” he said. “This is a good opportunity for the community to grow.”<br />
Josh Peterson, LPKC employee, said he had come from a small town in Missouri similar to Edgerton and when there are no jobs in a community people leave.<br />
Fred Fraley, resident, owns three farms on Moonlight Road and said as a landowner he wasn’t against it. “We need this type of business to further growth and provide jobs,” he said.<br />
Roberts and Beth Linn, city administrator, addressed the main public comments.<br />
Roberts and Linn said they cannot designate roads as truck routes because Johnson County designates all roads as truck routes.<br />
“I’d like to see that changed,” Roberts said. “I don’t make the rules.”<br />
Roberts said none of the project debt had been a tax burden on residents. He said also that none of the roads had ever been pay to access roads.<br />
Patrick Robinson, Northpoint vice president, said they had come to Edgerton as partners and considered them as a partnership.<br />
Council members also passed a tax abatement and industrial revenue bonds for Northpoint related to the land acquisition and rezoning warehouse project for $238 million.<br />
Charlotte O’Hara, 3rd District Johnson County Commissioner, said she didn’t approve the bonds.<br />
“This doesn’t work or decrease property taxes,” she said. “This is a geographically driven project and unnecessary.” O’Hara said Northpoint was the Captains of Capitalism and why were they wanting the residents to subsidize their business.<br />
O’Hara said Northpoint had honed it to an art and 10 cents on the dollar in taxes was insane.<br />
“This is a huge scam,” she said. “It’s the big guys taking money from the little guy, and if it was working our taxes would be going down.”</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="https://www.facebook.com/sharer.php?u=https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/&#038;t=Residents%20object%20to%20Edgerton%E2%80%99s%20rezoning" class="social-share-link" title="Share &quot;Residents object to Edgerton’s rezoning&quot; via Facebook" data-network-name="facebook" data-share-title="Residents object to Edgerton’s rezoning" data-share-url="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="https://twitter.com/intent/tweet?text=Residents%20object%20to%20Edgerton%E2%80%99s%20rezoning%20https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/" class="social-share-link" title="Share &quot;Residents object to Edgerton’s rezoning&quot; via Twitter" data-network-name="twitter" data-share-title="Residents object to Edgerton’s rezoning" data-share-url="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/&#038;t=Residents%20object%20to%20Edgerton%E2%80%99s%20rezoning" class="social-share-link" title="Share &quot;Residents object to Edgerton’s rezoning&quot; via Google +" data-network-name="googleplus" data-share-title="Residents object to Edgerton’s rezoning" data-share-url="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Residents object to Edgerton’s rezoning&quot; via Email" data-network-name="basic_email" data-share-title="Residents object to Edgerton’s rezoning" data-share-url="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Residents object to Edgerton’s rezoning&quot; via Print" data-network-name="basic_print" data-share-title="Residents object to Edgerton’s rezoning" data-share-url="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="193381" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dca900;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://gardnernews.com/2021/03/20/kdol-benefits-call-state-legislator/" rel="prev"><span class="button">Previous</span><span class="title">KDOL benefits: call state legislator</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://gardnernews.com/2021/03/21/mom-is-happy-when-kids-are-happy/" rel="next"><span class="button">Next</span><span class="title">Mom is happy when kids are happy</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Gardner News'  data-srcset='https://secure.gravatar.com/avatar/b8db958e44f9ba42e354e0714feccaa5?s=340&#038;d=mm&#038;r=g 2x'  height='170' width='170' loading='lazy' data-src='https://secure.gravatar.com/avatar/b8db958e44f9ba42e354e0714feccaa5?s=170&#038;d=mm&#038;r=g' class='avatar avatar-170 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Gardner News' src='https://secure.gravatar.com/avatar/b8db958e44f9ba42e354e0714feccaa5?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8db958e44f9ba42e354e0714feccaa5?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://gardnernews.com/author/brndonh/" rel="author" title="View all posts by Gardner News">Gardner News</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2018/02/14/mobile-home/" title="Mobile home" class="post-thumbnail">
				<img  alt="Mobile home" data-src="https://gardnernews.com/wp-content/uploads/2018/02/edgerton-house-moving-440x264.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/uploads/2018/02/edgerton-house-moving-440x264.jpg" alt="Mobile home" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2018/02/14/mobile-home/">Mobile home</a></h4>
									<p class="date"><span class="updated">February 14, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2011/08/16/starling-accepts-last-minute-deal-with-royals/" title="Starling accepts last minute deal with Royals" class="post-thumbnail">
				<img  alt="Starling accepts last minute deal with Royals" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Starling accepts last minute deal with Royals" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2011/08/16/starling-accepts-last-minute-deal-with-royals/">Starling accepts last minute deal with Royals</a></h4>
									<p class="date"><span class="updated">August 16, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2018/07/29/dam-on-again-off-again-project-may-be-a-go/" title="Dam on-again, off-again project may be a go" class="post-thumbnail">
				<img  alt="Dam on-again, off-again project may be a go" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Dam on-again, off-again project may be a go" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2018/07/29/dam-on-again-off-again-project-may-be-a-go/">Dam on-again, off-again project may be a go</a></h4>
									<p class="date"><span class="updated">July 29, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://gardnernews.com/2015/09/30/fifi-was-here/" title="Fifi was here" class="post-thumbnail">
				<img  alt="Fifi was here" data-src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Fifi was here" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://gardnernews.com/2015/09/30/fifi-was-here/">Fifi was here</a></h4>
									<p class="date"><span class="updated">September 30, 2015</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://gardnernews.com/2021/03/21/mom-is-happy-when-kids-are-happy/">Mom is happy when kids are happy</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/03/21/residents-object-to-edgertons-rezoning/" aria-current="page">Residents object to Edgerton’s rezoning</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/03/20/kdol-benefits-call-state-legislator/">KDOL benefits: call state legislator</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/03/20/popular-product-proves-invasive-to-state-waters/">Popular product proves invasive to state waters</a>
									</li>
											<li>
					<a href="https://gardnernews.com/2021/03/19/bonnie-lou-claar/">Bonnie Lou Claar</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info"><a href="https://buzzfishmedia.com">powered by buzzfish hosting designed by buzzfish media</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type='text/javascript' src='https://gardnernews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"990e789e9b","timeline_nonce":"f5f61cdd86","blog_feed_nonce":"d84d544514","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6b4bb4ed9b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"238e9140ab","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"193381","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>
