<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://gardnernews.com';var et_post_id='183980';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Police Report for 08/10/2018 - 08/17/2018 - Gardner News</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Report for 08/10/2018 - 08/17/2018 - Gardner News" />
<meta property="og:description" content="Gardner Police Daily Activity Report for 08/10/2018 through 08/17/2018 08/10/2018 08:00:31 ALARM COMMER 300 BLOCK OF W MADISON ST: @BETHEL EST 08/10/2018 08:06:31 WARRANT ATTEMPT 700 BLOCK OF N MULBERRY ST 08/10/2018 08:11:58 TELEPHON 400 BLOCK OF E MAIN ST 08/10/2018 08:14:37 INFO 700 BLOCK OF S OAK ST 08/10/2018 08:25:05 TRAFFIC STOP W MADISON &hellip;" />
<meta property="og:url" content="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/" />
<meta property="og:site_name" content="Gardner News" />
<meta property="article:section" content="Public Information" />
<meta property="article:published_time" content="2018-08-18T20:33:07+00:00" />
<meta property="article:modified_time" content="2018-08-17T20:35:42+00:00" />
<meta property="og:updated_time" content="2018-08-17T20:35:42+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gardner Police Daily Activity Report for 08/10/2018 through 08/17/2018 08/10/2018 08:00:31 ALARM COMMER 300 BLOCK OF W MADISON ST: @BETHEL EST 08/10/2018 08:06:31 WARRANT ATTEMPT 700 BLOCK OF N MULBERRY ST 08/10/2018 08:11:58 TELEPHON 400 BLOCK OF E MAIN ST 08/10/2018 08:14:37 INFO 700 BLOCK OF S OAK ST 08/10/2018 08:25:05 TRAFFIC STOP W MADISON [&hellip;]" />
<meta name="twitter:title" content="Police Report for 08/10/2018 - 08/17/2018 - Gardner News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Feed" href="http://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Comments Feed" href="http://gardnernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gardnernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Buzzfish Media v.2016" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gardnernews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://gardnernews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://gardnernews.com/wp-content/themes/Extra/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=2.12.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bf0fff4838","ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bf0fff4838","ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gardnernews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://gardnernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gardnernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://gardnernews.com/?p=183980' />
<link rel="alternate" type="application/json+oembed" href="http://gardnernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgardnernews.com%2Fpolice-report-for-08-10-2018-08-17-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gardnernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgardnernews.com%2Fpolice-report-for-08-10-2018-08-17-2018%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://gardnernews.com/wp-content/cache/et/global/et-extra-customizer-global-153463042629.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-183980 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="130">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://gardnernews.com/" data-fixed-height="55">
							<img src="http://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="Gardner News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-32981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32981"><a href="http://gardnernews.com/category/news/">News</a></li>
<li id="menu-item-32539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32539"><a href="http://gardnernews.com/category/sports/">Sports</a></li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32553"><a href="http://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li id="menu-item-33120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33120"><a href="http://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32542"><a href="http://gardnernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-183987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183987"><a href="http://gardnernews.com/olathe/">Olathe</a></li>
<li id="menu-item-33014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33014"><a href="http://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-183980" class="module single-post-module post-183980 post type-post status-publish format-standard hentry category-public-information et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Police Report for 08/10/2018 &#8211; 08/17/2018</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 18, 2018</span> | <a href="http://gardnernews.com/category/public-information/" rel="tag">Public Information</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Gardner Police Daily Activity Report for 08/10/2018 through 08/17/2018</p>
<p>08/10/2018 08:00:31 ALARM COMMER 300 BLOCK OF W MADISON ST: @BETHEL EST<br />
08/10/2018 08:06:31 WARRANT ATTEMPT 700 BLOCK OF N MULBERRY ST<br />
08/10/2018 08:11:58 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/10/2018 08:14:37 INFO 700 BLOCK OF S OAK ST<br />
08/10/2018 08:25:05 TRAFFIC STOP W MADISON ST/WAVERLY RD<br />
08/10/2018 08:34:56 BATTERY JO 1700 BLOCK OF E SANTA FE ST<br />
08/10/2018 09:09:12 ANIMAL 900 BLOCK OF E SANTA FE ST<br />
08/10/2018 09:29:44 ASSIST 400 BLOCK OF E MAIN ST<br />
08/10/2018 10:14:53 WARRANT ATTEMPT 17100 BLOCK OF BAXTER ST<br />
08/10/2018 10:33:37 TRAFFIC STOP N CENTER ST/E SHAWNEE ST<br />
08/10/2018 11:13:50 ASSISTOA 400 BLOCK OF E MAIN ST<br />
08/10/2018 11:26:10 TRAFFIC COMPLAIN E OLD 56 HWY/S I35 HWY<br />
08/10/2018 11:30:12 ASSIST 400 BLOCK OF E MAIN ST<br />
08/10/2018 11:47:00 TRAFFIC COMPLAIN 200 BLOCK OF S I35 HWY<br />
08/10/2018 12:11:35 STATION 400 BLOCK OF E MAIN ST<br />
08/10/2018 12:14:16 911 DISCON 500 BLOCK OF E MAIN ST<br />
08/10/2018 12:17:28 ACCIDENT NON N MOONLIGHT RD/E MAIN ST<br />
08/10/2018 12:58:58 FOLLOW 900 BLOCK OF E COTTAGE CREEK DR<br />
08/10/2018 13:13:22 ANIMAL LOOSE 100 BLOCK OF N WHITE DR<br />
08/10/2018 13:18:13 ACCIDENT NON I35 SB TO US56 RAMP/S I35 HWY<br />
08/10/2018 13:32:22 ACCIDENT NON I35 SB TO US56 RAMP/S I35 HWY<br />
08/10/2018 13:41:50 TRAFFIC STOP MOONLIGHT RD/E COTTAGE CREEK DR<br />
08/10/2018 13:54:08 BATTERY JO 900 BLOCK OF CIMARRON TRL<br />
08/10/2018 14:22:45 INFO 900 BLOCK OF CIMARRON TRL<br />
08/10/2018 13:55:57 TRAFFIC STOP 600 BLOCK OF W SANTA FE ST<br />
08/10/2018 14:26:01 DISTURB REFUSE 100 BLOCK OF W BRITTANY CT<br />
08/10/2018 15:05:18 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/10/2018 15:30:44 TRAFFIC STOP W 175TH ST/US56 HWY<br />
08/10/2018 16:05:45 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/10/2018 16:07:35 WARRANT 600 BLOCK OF E MAIN ST<br />
08/10/2018 16:10:41 TRAFFIC STOP S SYCAMORE ST/E PARK ST<br />
08/10/2018 16:12:53 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/10/2018 16:16:15 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/10/2018 16:28:15 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/10/2018 16:32:03 TRAFFIC STOP W 183RD ST/S MAPLE ST<br />
08/10/2018 16:52:00 MEDICAL LIFE 18300 BLOCK OF S CENTER ST<br />
08/10/2018 16:59:15 INFO 700 BLOCK OF S OAK ST<br />
08/10/2018 17:00:28 ALARM COMMER 1100 BLOCK OF E SANTA FE ST: @CONNESTO<br />
08/10/2018 17:13:30 TRAFFIC STOP W 175TH ST/CLARE RD<br />
08/10/2018 17:21:13 ALARM COMMER 400 BLOCK OF S MOONLIGHT RD<br />
08/10/2018 17:22:44 TRAFFIC STOP N CENTER ST/E MAIN ST<br />
08/10/2018 17:38:09 WARRANT ATTEMPT 17100 BLOCK OF BAXTER ST<br />
08/10/2018 18:17:35 SELF FOOT 200 BLOCK OF N CENTER ST<br />
08/10/2018 18:43:50 ACCIDENT NON 29500 BLOCK OF W 191ST ST<br />
08/10/2018 18:48:59 WARRANT 200 BLOCK OF ASPEN LN<br />
08/10/2018 19:05:55 WARRANT 200 BLOCK OF ASPEN LN<br />
08/10/2018 18:59:06 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/10/2018 19:27:55 TRAFFIC STOP W 167TH ST/GARDNER RD<br />
08/10/2018 19:31:39 TRAFFIC COMPLAIN 800 BLOCK OF E MAIN ST<br />
08/10/2018 20:36:02 ANIMAL LOOSE 600 BLOCK OF S WOODSON LN<br />
08/10/2018 21:03:05 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/10/2018 21:08:04 TRAFFIC STOP E MAIN ST/N MULBERRY ST<br />
08/10/2018 21:13:29 TRAFFIC STOP E WASHINGTON ST/N CEDAR ST<br />
08/10/2018 21:16:43 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/10/2018 21:19:16 ANIMAL WILD 32300 BLOCK OF W 166TH ST<br />
08/10/2018 21:20:02 TRAFFIC STOP N MOONLIGHT RD/E LINCOLN LN<br />
08/10/2018 21:21:12 JUVENILE RUNAWAY 400 BLOCK OF E MAIN ST<br />
08/10/2018 21:37:09 TRAFFIC STOP W 175TH ST/CLARE RD<br />
08/10/2018 21:41:09 TRAFFIC STOP 200 BLOCK OF N I35 HWY<br />
08/10/2018 21:51:19 SPECIAL W 159TH ST/S US169 HWY<br />
08/10/2018 21:57:47 CARCHECK UNOCC 1000 BLOCK OF BUFFALO TRL<br />
08/10/2018 22:09:29 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/10/2018 23:00:02 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/10/2018 23:14:33 NOISE W 162ND ST/UNIVERSITY DR<br />
08/10/2018 23:21:44 BATTERY 20300 BLOCK OF W 151ST ST<br />
08/10/2018 23:29:25 TRAFFIC STOP 200 BLOCK OF S I35 HWY<br />
08/10/2018 23:33:53 SELF AREA E PARK ST/S SYCAMORE ST<br />
08/10/2018 23:38:13 TRAFFIC STOP 100 BLOCK OF S CENTER ST<br />
08/10/2018 23:42:09 TRAFFIC STOP S CENTER ST/E GRAND ST<br />
08/11/2018 00:09:02 TRAFFIC STOP US56 HWY/OLD 56 HWY<br />
08/11/2018 00:09:45 TRAFFIC STOP 600 BLOCK OF E MAIN ST<br />
08/11/2018 00:19:09 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/11/2018 00:27:29 TRAFFIC STOP N CHURCH ST/E HUNTINGTON CIR<br />
08/11/2018 00:32:31 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/11/2018 00:37:12 TRAFFIC STOP W 191ST ST/GARDNER RD<br />
08/11/2018 01:07:49 TRAFFIC STOP 26200 BLOCK OF US56 HWY<br />
08/11/2018 01:15:14 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/11/2018 01:27:06 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/11/2018 01:56:18 PEDCHECK S MOONLIGHT RD/E WARREN ST<br />
08/11/2018 02:06:59 TRAFFIC STOP E MADISON ST/N EVERGREEN ST<br />
08/11/2018 02:18:11 ASSISTOA 17300 BLOCK OF JESSICA ST<br />
08/11/2018 02:47:52 MEDICAL LIFE 100 BLOCK OF W WARREN ST<br />
08/11/2018 03:50:13 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/11/2018 04:26:56 ASSISTOA 15700 BLOCK OF S US169 HWY<br />
08/11/2018 06:31:32 TRAFFIC STOP /<br />
08/11/2018 06:41:52 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/11/2018 07:09:45 PROPERTY DESTRUCT 600 BLOCK OF N OAK ST<br />
08/11/2018 08:15:27 WELFARE 700 BLOCK OF E PARMA WAY<br />
08/11/2018 08:24:22 SUSPICI PERSON 300 BLOCK OF S MEADOWBROOK CIR<br />
08/11/2018 08:44:47 TRAFFIC HAZARD N MOONLIGHT RD/E MADISON ST<br />
08/11/2018 09:59:20 ANIMAL WILD 500 BLOCK OF N CEDAR ST<br />
08/11/2018 10:02:30 FOLLOW 500 BLOCK OF E BLUEBIRD ST<br />
08/11/2018 11:08:00 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/11/2018 11:09:55 LOCKOUT 32500 BLOCK OF W 159TH ST<br />
08/11/2018 11:16:53 WARRANT 17100 BLOCK OF BAXTER ST<br />
08/11/2018 11:38:25 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/11/2018 11:59:08 INFO 700 BLOCK OF S OAK ST<br />
08/11/2018 12:20:27 MEDICAL NONLIFE 800 BLOCK OF E MAIN ST<br />
08/11/2018 12:50:32 TRAFFIC STOP N MOONLIGHT RD/E LINCOLN LN<br />
08/11/2018 12:53:44 TRAFFIC COMPLAIN 100 BLOCK OF S SYCAMORE ST<br />
08/11/2018 12:54:23 ANIMAL PICKUP 900 BLOCK OF E SANTA FE ST<br />
08/11/2018 12:59:27 PEDCHECK 18800 BLOCK OF GARDNER RD<br />
08/11/2018 13:22:22 TRAFFIC STOP 800 BLOCK OF E MAIN ST<br />
08/11/2018 13:26:49 ANIMAL WILD 32500 BLOCK OF W 159TH ST<br />
08/11/2018 13:30:41 TRAFFIC STOP 600 BLOCK OF E MAIN ST<br />
08/11/2018 14:21:00 ASSIST 400 BLOCK OF W MAIN ST<br />
08/11/2018 14:23:08 TRAFFIC STOP 600 BLOCK OF E MAIN ST<br />
08/11/2018 14:55:49 TRAFFIC STOP 800 BLOCK OF N MOONLIGHT RD<br />
08/11/2018 15:12:53 ANIMAL DEAD 1800 BLOCK OF E SANTA FE ST<br />
08/11/2018 15:19:11 TRAFFIC STOP UNIVERSITY DR/MOONLIGHT RD<br />
08/11/2018 15:25:15 INFO 400 BLOCK OF E MAIN ST<br />
08/11/2018 15:33:43 DRUGS 1700 BLOCK OF E SANTA FE ST<br />
08/11/2018 15:38:56 RESIDENC 400 BLOCK OF N SUMAC ST<br />
08/11/2018 15:56:40 TRAFFIC STOP S CENTER ST/W APACHE LN<br />
08/11/2018 16:03:07 TRAFFIC STOP 1700 BLOCK OF E SANTA FE ST<br />
08/11/2018 16:14:14 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/11/2018 16:24:33 TRAFFIC STOP E COTTAGE CREEK DR/MOONLIGHT RD<br />
08/11/2018 17:00:32 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/11/2018 18:23:56 ANIMAL OTHERCOM 31400 BLOCK OF W MADISON ST<br />
08/11/2018 18:26:32 TRAFFIC STOP S CENTER ST/W GRAND ST<br />
08/11/2018 18:31:42 DISTURB PHYSICAL 400 BLOCK OF W MAIN ST<br />
08/11/2018 19:03:17 ANIMAL LOOSE W SKYLARK CIR/N POPLAR ST<br />
08/11/2018 19:10:40 TRAFFIC STOP S CENTER ST/E GRAND ST<br />
08/11/2018 19:34:53 TRAFFIC PARK 29500 BLOCK OF W 184TH ST<br />
08/11/2018 19:39:36 SUSPICI ACTIVITY 28300 BLOCK OF W 162ND TER<br />
08/11/2018 19:59:45 MEDICAL LIFE 1700 BLOCK OF E SANTA FE ST<br />
08/11/2018 20:12:41 FOLLOW 100 BLOCK OF W WARREN ST<br />
08/11/2018 20:54:40 TELEPHON 200 BLOCK OF N MOONLIGHT RD<br />
08/11/2018 20:55:27 TRAFFIC STOP US56 HWY/OLD 56 HWY<br />
08/11/2018 20:58:28 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/11/2018 21:23:20 WARRANT 30100 BLOCK OF W 187TH ST<br />
08/11/2018 21:25:15 ASSIST 800 BLOCK OF E ROSEWOOD ST<br />
08/11/2018 21:50:49 ALARM RESIDENT 700 BLOCK OF S CHERRY ST<br />
08/11/2018 22:43:28 DISTURB PENDING 800 BLOCK OF E ROSEWOOD ST<br />
08/11/2018 23:05:45 TRAFFIC STOP W 175TH ST/CLARE RD<br />
08/11/2018 23:36:48 ASSIST 700 BLOCK OF E MAIN ST<br />
08/12/2018 00:50:06 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/12/2018 00:52:30 NOISE 17200 BLOCK OF JENNIFER ST<br />
08/12/2018 01:17:45 TRAFFIC MOTORIST N I35 HWY/GARDNER RD<br />
08/12/2018 01:18:50 TRAFFIC INTOX S I35 HWY/US56 HWY<br />
08/12/2018 01:33:04 TRAFFIC INTOX S I35 HWY/S LONE ELM RD<br />
08/12/2018 02:38:18 TRAFFIC MOTORIST S I35 HWY/GARDNER RD<br />
08/12/2018 03:13:28 TRAFFIC STOP GARDNER RD/N I35 HWY<br />
08/12/2018 04:07:19 TRAFFIC INTOX S I35 HWY/US56 HWY<br />
08/12/2018 07:06:31 SPECIAL 200 BLOCK OF S I35 HWY<br />
08/12/2018 08:24:36 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 09:37:20 ASSIST 800 BLOCK OF E SADDLEWOOD ST<br />
08/12/2018 10:25:27 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 10:56:43 CIVSERV 100 BLOCK OF ASPEN LN<br />
08/12/2018 12:38:13 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/12/2018 12:45:08 HARASS 1700 BLOCK OF E SANTA FE ST<br />
08/12/2018 12:55:53 FOLLOW 17100 BLOCK OF JESSICA ST<br />
08/12/2018 13:20:02 THEFT 800 BLOCK OF E SADDLEWOOD ST<br />
08/12/2018 13:32:00 ALARM RESIDENT 500 BLOCK OF S PEACH TREE CIR<br />
08/12/2018 13:52:19 OTHER 400 BLOCK OF E MAIN ST<br />
08/12/2018 13:53:20 SELF BUSINESS 29500 BLOCK OF W 191ST ST<br />
08/12/2018 14:02:48 FOLLOW 400 BLOCK OF E MAIN ST<br />
08/12/2018 14:13:02 MEDICAL INFO 29500 BLOCK OF W 191ST ST<br />
08/12/2018 14:24:57 DISTURB PHYSICAL 1100 BLOCK OF E SANTA FE ST<br />
08/12/2018 14:42:22 HARASS 400 BLOCK OF E MAIN ST<br />
08/12/2018 15:03:40 TRAFFIC STOP W 167TH ST/N WALNUT ST<br />
08/12/2018 15:12:09 THEFT 100 BLOCK OF N CENTER ST<br />
08/12/2018 15:16:42 FOLLOW 900 BLOCK OF W SPRUCE ST<br />
08/12/2018 15:17:41 WELFARE N MOONLIGHT RD/E MAIN ST<br />
08/12/2018 15:28:11 TELEPHON 500 BLOCK OF E SHAWNEE ST<br />
08/12/2018 15:45:58 ANIMAL LOOSE E MADISON ST/N CHERRY ST<br />
08/12/2018 16:04:18 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 16:27:33 OTHER 1100 BLOCK OF E SANTA FE ST: @CONNESTO<br />
08/12/2018 16:51:10 WARRANT 1100 BLOCK OF E SANTA FE ST: @CONNESTO<br />
08/12/2018 17:23:20 SUSPICI PERSON 1100 BLOCK OF E SANTA FE ST: @CONNESTO<br />
08/12/2018 17:23:54 MEDICAL NONLIFE 2000 BLOCK OF E SANTA FE ST<br />
08/12/2018 17:49:31 SUSPICI ACTIVITY 2100 BLOCK OF E 151ST ST<br />
08/12/2018 18:07:44 TRAFFIC MOTORIST I35 SB TO US56 RAMP/US56 HWY<br />
08/12/2018 18:13:22 CARCHECK OCCUPIED W MAIN ST/N OAK ST<br />
08/12/2018 18:24:07 TRAFFIC MOTORIST N I35 HWY/US56 HWY<br />
08/12/2018 18:26:10 MEDICAL NONLIFE 400 BLOCK OF S MOONLIGHT RD<br />
08/12/2018 18:32:19 WELFARE 700 BLOCK OF S OAK ST<br />
08/12/2018 18:36:46 DISTURB VERBAL 29700 BLOCK OF W 188TH ST<br />
08/12/2018 18:45:55 SUSPICI PERSON 1100 BLOCK OF E SANTA FE ST<br />
08/12/2018 19:27:12 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 19:41:13 ASSIST 1700 BLOCK OF E SANTA FE ST<br />
08/12/2018 19:44:18 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 19:44:56 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 20:30:51 TRAFFIC STOP /<br />
08/12/2018 20:33:15 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 21:00:44 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 21:52:47 SUSPICI PERSON 100 BLOCK OF ASPEN LN<br />
08/12/2018 22:19:00 ROBBERY 400 BLOCK OF E MAIN ST<br />
08/12/2018 22:29:21 DISTURB ARMED 400 BLOCK OF E MAIN ST<br />
08/12/2018 22:32:05 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 22:34:03 ACCIDENT UNKNOWN W 159TH ST/KILL CREEK RD<br />
08/12/2018 22:53:49 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 23:06:18 ASSISTOA W 188TH ST/GARDNER RD<br />
08/12/2018 23:06:18 ASSISTOA W 188TH ST/GARDNER RD<br />
08/12/2018 23:10:43 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/12/2018 23:56:45 MEDICAL NONLIFE 100 BLOCK OF N CIRCLE DR<br />
08/13/2018 00:01:05 DISTURB REFUSE 1100 BLOCK OF E SANTA FE ST<br />
08/13/2018 00:13:49 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/13/2018 00:58:02 FOLLOW 800 BLOCK OF N COTTONWOOD ST<br />
08/13/2018 00:58:58 PRISONER 700 BLOCK OF N 7TH ST TFWY<br />
08/13/2018 02:00:50 TRAFFIC STOP GARDNER RD/N I35 HWY<br />
08/13/2018 02:10:23 SELF BUSINESS 29500 BLOCK OF W 191ST ST<br />
08/13/2018 02:49:08 TRAFFIC STOP S I35 HWY/MOONLIGHT RD<br />
08/13/2018 03:06:18 TRAFFIC STOP 200 BLOCK OF E PEACH TREE LN<br />
08/13/2018 06:05:31 TELEPHON 200 BLOCK OF N WALNUT ST<br />
08/13/2018 06:50:17 BURGLARY AUTO 100 BLOCK OF W WASHINGTON ST<br />
08/13/2018 07:01:54 MEDICAL NONLIFE 200 BLOCK OF S BEDFORD ST<br />
08/13/2018 07:09:30 ANIMAL 200 BLOCK OF W COLLEEN CT<br />
08/13/2018 08:11:17 ANIMAL 900 BLOCK OF WILDERNESS TRL<br />
08/13/2018 08:25:13 MEDICAL LIFE 200 BLOCK OF S BEDFORD ST<br />
08/13/2018 08:37:50 FOLLOW 32500 BLOCK OF W 173RD ST<br />
08/13/2018 08:51:50 ANIMAL PICKUP 200 BLOCK OF W COLLEEN CT<br />
08/13/2018 09:11:41 THEFT AUTO 30100 BLOCK OF W 184TH ST<br />
08/13/2018 09:19:34 FOLLOW 1200 BLOCK OF S ENTERPRISE ST<br />
08/13/2018 09:25:51 BURGLARY AUTO 200 BLOCK OF N. WALNUT ST<br />
08/13/2018 09:34:01 SUSPICI PERSON 500 BLOCK OF E WASHINGTON ST<br />
08/13/2018 09:36:05 INFO N CHERRY ST/E MADISON ST<br />
08/13/2018 10:05:15 ANIMAL PICKUP 900 BLOCK OF E SANTA FE ST<br />
08/13/2018 10:52:47 FOLLOW 400 BLOCK OF E MAIN ST<br />
08/13/2018 11:16:13 TRAFFIC STOP GARDNER RD/W 167TH ST<br />
08/13/2018 11:27:00 JUVENILE RUNAWAY 1100 BLOCK OF E PARK ST<br />
08/13/2018 11:58:41 ASSIST 100 BLOCK OF W BRITTANY CT<br />
08/13/2018 13:10:24 MEDICAL NONLIFE 100 BLOCK OF ASPEN LN<br />
08/13/2018 13:14:21 SELF BUSINESS 29500 BLOCK OF W 191ST ST<br />
08/13/2018 13:26:19 ANIMAL 400 BLOCK OF S MOONLIGHT RD<br />
08/13/2018 13:28:39 SPECIAL 400 BLOCK OF E MAIN ST<br />
08/13/2018 13:29:31 FIRE INFO 300 BLOCK OF S CENTER ST<br />
08/13/2018 13:49:35 MEDICAL NONLIFE 600 BLOCK OF E BLUEBIRD ST<br />
08/13/2018 14:14:09 ANIMAL DEAD 100 BLOCK OF W COLLEEN CT<br />
08/13/2018 14:25:59 ANIMAL DOGBITE 20300 BLOCK OF W 151ST ST<br />
08/13/2018 14:30:59 ANIMAL LOOSE 17200 BLOCK OF S KING CT<br />
08/13/2018 14:47:33 BURGLARY AUTO 200 BLOCK OF N WALNUT ST<br />
08/13/2018 15:03:11 TRAFFIC STOP OLD 56 HWY/US56 HWY<br />
08/13/2018 15:37:48 ANIMAL DOGBITE 1000 BLOCK OF WILDERNESS TRL<br />
08/13/2018 16:18:52 TRAFFIC STOP GARDNER RD/W 167TH ST<br />
08/13/2018 16:46:53 TRAFFIC STOP E MAIN ST/N CENTER ST<br />
08/13/2018 17:08:43 BURGLARY AUTO 400 BLOCK OF N EVERGREEN ST<br />
08/13/2018 17:20:43 TRAFFIC STOP N CENTER ST/W BRITTANY CT<br />
08/13/2018 17:25:52 TRAFFIC STOP W 175TH ST/CLARE RD<br />
08/13/2018 17:41:32 ANIMAL OTHERCOM 100 BLOCK OF N MOONLIGHT RD<br />
08/13/2018 17:43:45 INFO 400 BLOCK OF E MAIN ST<br />
08/13/2018 18:09:13 FOLLOW 400 BLOCK OF E MAIN ST<br />
08/13/2018 18:31:42 DISTURB VERBAL 800 BLOCK OF E ROSEWOOD ST<br />
08/13/2018 18:38:29 ASSIST 100 BLOCK OF E MADISON ST: @GARDNER ES<br />
08/13/2018 18:58:56 FIRE ALARM 1100 BLOCK OF E SANTA FE ST<br />
08/13/2018 19:21:11 MEDICAL LIFE 700 BLOCK OF S POPLAR ST<br />
08/13/2018 20:32:59 FOLLOW 100 BLOCK OF W WASHINGTON ST<br />
08/13/2018 20:40:22 TRAFFIC INTOX W 167TH ST/WAVERLY RD<br />
08/13/2018 20:47:33 WARRANT E PARK ST/S SYCAMORE ST<br />
08/13/2018 20:57:36 TRAFFIC STOP 400 BLOCK OF E MAIN ST<br />
08/13/2018 21:27:53 TRAFFIC STOP W 191ST ST/GARDNER RD<br />
08/13/2018 21:34:55 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/13/2018 22:03:04 TRAFFIC STOP 400 BLOCK OF E MAIN ST<br />
08/13/2018 22:12:11 TRAFFIC STOP W MAIN ST/N OAK ST<br />
08/13/2018 22:12:51 TRAFFIC STOP E MADISON ST/N CHERRY ST<br />
08/13/2018 22:51:34 CARCHECK OCCUPIED E MAIN ST/N ELM ST<br />
08/13/2018 23:03:38 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/13/2018 23:12:51 CARCHECK OCCUPIED 100 BLOCK OF W PAWNEE LN<br />
08/13/2018 23:23:53 CARCHECK UNOCC 100 BLOCK OF W PAWNEE LN<br />
08/13/2018 23:36:39 TRAFFIC STOP N CENTER ST/E COLLEEN CT<br />
08/14/2018 00:47:01 SUSPICI VEHICLE W 175TH TER/S BROCKWAY ST<br />
08/14/2018 00:35:35 CARCHECK OCCUPIED E WHITE DR/S HEMLOCK ST<br />
08/14/2018 01:11:11 SUSPICI VEHICLE 100 BLOCK OF E COLLEEN CT<br />
08/14/2018 02:04:59 TRAFFIC STOP N SYCAMORE ST/E MAIN ST<br />
08/14/2018 02:11:19 PEDCHECK E PARK ST/S SYCAMORE ST<br />
08/14/2018 02:17:11 WARRANT E PARK ST/S SYCAMORE ST<br />
08/14/2018 02:20:50 TRAFFIC STOP GARDNER RD/N I35 HWY<br />
08/14/2018 02:31:41 TRAFFIC MOTORIST W 167TH ST/N CENTER ST<br />
08/14/2018 02:33:11 TRAFFIC STOP CONESTOGA ST/BUFFALO TRL<br />
08/14/2018 04:28:41 WELFARE 100 BLOCK OF W MAIN ST<br />
08/14/2018 05:13:55 ASSISTOA 100 BLOCK OF W MAIN ST<br />
08/14/2018 08:24:24 ASSIST N CENTER ST/W 167TH ST<br />
08/14/2018 08:38:18 TRAFFIC STOP W 167TH ST/GARDNER RD<br />
08/14/2018 08:47:21 TRAFFIC STOP W 175TH ST/CLARE RD<br />
08/14/2018 08:55:08 PEDCHECK W 183RD ST/S CENTER ST<br />
08/14/2018 08:55:34 ASSIST 400 BLOCK OF E MAIN ST<br />
08/14/2018 09:18:39 FOLLOW 30100 BLOCK OF W 187TH ST<br />
08/14/2018 09:40:12 TRAFFIC STOP 500 BLOCK OF E BLUEBIRD ST<br />
08/14/2018 09:41:46 MEDICAL NONLIFE 100 BLOCK OF W FOUNTAIN CIR<br />
08/14/2018 10:12:47 TRAFFIC STOP E MAIN ST/N ELM ST<br />
08/14/2018 10:17:47 BURGLARY AUTO 400 BLOCK OF E MAIN ST<br />
08/14/2018 10:21:35 MEDICAL LIFE 400 BLOCK OF W MAIN ST<br />
08/14/2018 11:38:39 ANIMAL LOOSE S OAK ST/W GRAND ST<br />
08/14/2018 12:26:14 INFO 400 BLOCK OF E SHAWNEE ST<br />
08/14/2018 12:33:35 THEFT 400 BLOCK OF E MAIN ST<br />
08/14/2018 12:33:59 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 12:51:17 STATION 400 BLOCK OF E MAIN ST<br />
08/14/2018 13:13:49 THEFT 200 BLOCK OF S MEADOWBROOK CIR<br />
08/14/2018 13:23:19 ALARM RESIDENT 400 BLOCK OF W DOGWOOD CT<br />
08/14/2018 13:31:20 WELFARE 32600 BLOCK OF W 171ST CT<br />
08/14/2018 14:05:54 MEDICAL NONLIFE 200 BLOCK OF S BEDFORD ST<br />
08/14/2018 14:33:43 NOISE 100 BLOCK OF ASPEN LN<br />
08/14/2018 14:35:07 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/14/2018 14:54:12 TRAFFIC STOP S I35 HWY/GARDNER RD<br />
08/14/2018 15:13:28 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/14/2018 15:21:37 HARASS 1000 BLOCK OF CIMARRON TRL<br />
08/14/2018 15:49:50 SPECIAL 100 BLOCK OF E MAIN ST<br />
08/14/2018 16:08:13 TRAFFIC STOP E GRAND ST/S CENTER ST<br />
08/14/2018 16:23:16 TRAFFIC STOP W 191ST ST/GARDNER RD<br />
08/14/2018 16:28:12 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 16:32:49 TRAFFIC PARK 600 BLOCK OF S WOODSON LN<br />
08/14/2018 16:44:05 WELFARE 200 BLOCK OF N EVERGREEN ST<br />
08/14/2018 16:56:28 FOLLOW 400 BLOCK OF N EVERGREEN ST<br />
08/14/2018 16:56:50 TRAFFIC MOTORIST S I35 HWY/GARDNER RD<br />
08/14/2018 16:56:58 FOLLOW 400 BLOCK OF N EVERGREEN ST<br />
08/14/2018 17:10:41 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 17:23:10 ASSIST 29200 BLOCK OF W 186TH ST<br />
08/14/2018 17:29:02 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 17:30:15 TRAFFIC STOP 600 BLOCK OF S WOODSON LN<br />
08/14/2018 18:07:35 CIVSERV 17300 BLOCK OF S INGRID ST<br />
08/14/2018 18:13:10 FOLLOW 400 BLOCK OF N EVERGREEN ST<br />
08/14/2018 18:26:09 CKLIGHTS N CEDAR NILES RD/US56 HWY<br />
08/14/2018 18:36:55 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 18:45:10 FOLLOW 1000 BLOCK OF CIMARRON TRL<br />
08/14/2018 19:23:00 ORDINAN 32000 BLOCK OF W 172ND ST<br />
08/14/2018 19:30:00 TRAFFIC STOP W 191ST ST/GARDNER RD<br />
08/14/2018 20:23:44 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 20:32:21 WELFARE W 175TH ST/OSAGE ST<br />
08/14/2018 20:49:51 TRAFFIC STOP W 183RD ST/OAK ST<br />
08/14/2018 20:53:49 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/14/2018 21:12:10 TRAFFIC COMPLAIN 700 BLOCK OF S CHERRY ST<br />
08/14/2018 21:16:54 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/14/2018 21:19:58 TRAFFIC STOP S CENTER ST/W KANSAS AVE<br />
08/14/2018 21:50:02 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/14/2018 22:06:15 DISTURB MENTAL 200 BLOCK OF E WARREN ST<br />
08/14/2018 22:24:10 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/14/2018 22:35:57 INFO 600 BLOCK OF S WOODSON LN<br />
08/14/2018 22:59:50 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/15/2018 00:13:21 MEDICAL NONLIFE 700 BLOCK OF S POPLAR ST<br />
08/15/2018 00:37:38 SUSPICI VEHICLE W 172ND ST/JENNIFER ST<br />
08/15/2018 00:44:39 WARRANT 32000 BLOCK OF W 172ND ST<br />
08/15/2018 01:12:25 TRAFFIC STOP GARDNER RD/N I35 HWY<br />
08/15/2018 01:35:48 TRAFFIC STOP 200 BLOCK OF N I35 HWY<br />
08/15/2018 01:42:54 MEDICAL NONLIFE 1100 BLOCK OF E SANTA FE ST: @CONNESTO<br />
08/15/2018 01:55:04 TRAFFIC STOP W 175TH ST/CLARE RD<br />
08/15/2018 02:06:49 TRAFFIC STOP S CENTER ST/W CHEROKEE ST<br />
08/15/2018 02:07:17 TRAFFIC STOP S MOONLIGHT RD/E WARREN ST<br />
08/15/2018 02:31:09 TRAFFIC STOP W MCKINLEY ST/N HICKORY ST<br />
08/15/2018 02:36:28 CARCHECK UNOCC N CEDAR ST/E MAIN ST<br />
08/15/2018 03:33:47 TRAFFIC MOTORIST US56 HWY/N MOONLIGHT RD<br />
08/15/2018 05:13:58 TRAFFIC INTOX 300 BLOCK OF N MOONLIGHT RD<br />
08/15/2018 05:35:43 TRAFFIC STOP E MAIN ST/N ELM ST<br />
08/15/2018 05:51:27 TRAFFIC STOP S I35 HWY/US56 HWY<br />
08/15/2018 05:56:00 ALARM RESIDENT 18400 BLOCK OF ELM ST<br />
08/15/2018 06:15:19 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/15/2018 06:50:52 TRAFFIC STOP GARDNER RD/W 191ST ST<br />
08/15/2018 08:07:38 TRAFFIC STOP E GRAND ST/S PLUM CREEK DR<br />
08/15/2018 08:53:02 STATION 400 BLOCK OF E MAIN ST<br />
08/15/2018 09:19:24 THEFT 400 BLOCK OF N WAVERLY RD<br />
08/15/2018 09:25:10 FOLLOW 16200 BLOCK OF KILL CREEK RD<br />
08/15/2018 09:37:53 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/15/2018 09:38:12 FOLLOW 300 BLOCK OF N PEAR ST<br />
08/15/2018 09:40:58 MEDICAL NONLIFE 18300 BLOCK OF S CENTER ST<br />
08/15/2018 09:54:40 CRIMTHRT 400 BLOCK OF N CENTER ST<br />
08/15/2018 10:06:14 TRAFFIC STOP GARDNER RD/W 191ST ST<br />
08/15/2018 10:26:41 FOLLOW 29900 BLOCK OF W 191ST ST<br />
08/15/2018 10:27:23 ANIMAL DEAD 100 BLOCK OF ASPEN LN<br />
08/15/2018 10:45:37 ASSIST 400 BLOCK OF E MAIN ST<br />
08/15/2018 11:07:14 CIVSERV 800 BLOCK OF N SUMAC ST<br />
08/15/2018 11:11:48 WARRANT 12400 BLOCK OF W 87TH ST PKWY<br />
08/15/2018 11:12:34 CIVSERV 800 BLOCK OF E PARMA WAY<br />
08/15/2018 11:17:21 CIVSERV 800 BLOCK OF E VALERIE LN<br />
08/15/2018 11:26:14 CIVSERV 600 BLOCK OF E PARMA WAY<br />
08/15/2018 11:27:24 MEDICAL NONLIFE 18300 BLOCK OF S CENTER ST<br />
08/15/2018 11:39:07 CIVSERV 800 BLOCK OF N CEDAR ST<br />
08/15/2018 11:49:50 CIVSERV 800 BLOCK OF N JUNIPER CT<br />
08/15/2018 11:57:50 CIVSERV 16500 BLOCK OF GARDNER RD<br />
08/15/2018 12:07:52 CIVSERV 500 BLOCK OF N SPRUCE ST<br />
08/15/2018 12:28:41 CIVSERV 400 BLOCK OF E MAIN ST<br />
08/15/2018 12:42:13 FOLLOW 400 BLOCK OF E MAIN ST<br />
08/15/2018 12:46:28 CIVSERV 300 BLOCK OF E MAIN ST<br />
08/15/2018 12:47:56 FOLLOW 400 BLOCK OF E MAIN ST<br />
08/15/2018 12:52:21 FIRE 900 BLOCK OF E LINCOLN LN<br />
08/15/2018 12:55:13 ANIMAL NEGLECT 1700 BLOCK OF E SANTA FE ST<br />
08/15/2018 12:58:19 FIRE 1000 BLOCK OF E SANTA FE ST<br />
08/15/2018 13:00:10 FOLLOW 600 BLOCK OF N POPLAR ST<br />
08/15/2018 13:05:17 MISSING 100 BLOCK OF ASPEN LN<br />
08/15/2018 13:06:00 CIVSERV 100 BLOCK OF N OTT LN<br />
08/15/2018 13:09:47 FOLLOW 700 BLOCK OF W BLUEBIRD ST<br />
08/15/2018 13:17:59 CIVSERV 500 BLOCK OF N WALNUT ST<br />
08/15/2018 13:18:32 FOLLOW 200 BLOCK OF W FOUNTAIN CIR<br />
08/15/2018 13:28:29 CIVSERV 500 BLOCK OF N OAK ST<br />
08/15/2018 13:29:48 FOLLOW 400 BLOCK OF N MULBERRY ST<br />
08/15/2018 13:34:35 FOLLOW 400 BLOCK OF N CHERRY ST<br />
08/15/2018 13:39:59 CIVSERV 31300 BLOCK OF W 172ND ST<br />
08/15/2018 13:42:38 FOLLOW 100 BLOCK OF ASPEN LN<br />
08/15/2018 13:47:37 CIVSERV 17300 BLOCK OF S WALTER ST<br />
08/15/2018 13:55:47 CIVSERV 32000 BLOCK OF W 172ND ST<br />
08/15/2018 14:10:11 WELFARE 29500 BLOCK OF W 191ST ST<br />
08/15/2018 14:17:12 CIVSERV 700 BLOCK OF S OAK ST<br />
08/15/2018 14:24:25 ACCIDENT UNKNOWN W 175TH ST/N I35 HWY<br />
08/15/2018 14:28:55 CIVSERV 18400 BLOCK OF ASH ST<br />
08/15/2018 14:56:48 CIVSERV 29900 BLOCK OF W 191ST ST<br />
08/15/2018 15:10:38 CIVSERV 700 BLOCK OF S SUMAC ST<br />
08/15/2018 15:18:19 CIVSERV 800 BLOCK OF S WOODSON CT<br />
08/15/2018 15:33:57 FOLLOW 300 BLOCK OF N PEAR ST<br />
08/15/2018 15:42:04 CIVSERV 900 BLOCK OF E OAK CREST DR<br />
08/15/2018 15:47:03 CIVSERV 900 BLOCK OF E OAK CREST DR<br />
08/15/2018 15:49:09 911 DISCON 700 BLOCK OF S SUMAC ST<br />
08/15/2018 15:52:44 ANIMAL 900 BLOCK OF E SANTA FE ST<br />
08/15/2018 16:00:35 CIVSERV 400 BLOCK OF S MOONLIGHT RD<br />
08/15/2018 16:28:23 CIVSERV 1000 BLOCK OF E PUMPKIN RIDGE ST<br />
08/15/2018 16:31:11 CIVSERV 1000 BLOCK OF E PUMPKIN RIDGE ST<br />
08/15/2018 16:34:24 WARRANT 100 BLOCK OF E MAIN ST<br />
08/15/2018 18:01:08 WARRANT 100 BLOCK OF E MAIN ST<br />
08/15/2018 16:34:40 WARRANT 100 BLOCK OF E MAIN ST<br />
08/15/2018 16:36:00 WARRANT 100 BLOCK OF E MAIN ST<br />
08/15/2018 16:40:22 STATION 400 BLOCK OF E MAIN ST<br />
08/15/2018 16:40:44 WARRANT 100 BLOCK OF E MAIN ST<br />
08/15/2018 16:43:50 MEDICAL LIFE 700 BLOCK OF E REDWOOD ST<br />
08/15/2018 16:56:19 CIVSERV 1000 BLOCK OF E WILDCAT RUN ST<br />
08/15/2018 17:03:04 CIVSERV 300 BLOCK OF S WOODSON LN<br />
08/15/2018 17:04:13 TRAFFIC MOTORIST E MAIN ST/N MOONLIGHT RD<br />
08/15/2018 17:15:34 CIVSERV 1100 BLOCK OF E COMMODORE DR<br />
08/15/2018 17:29:06 ASSIST 600 BLOCK OF N WINWOOD TER<br />
08/15/2018 18:15:43 CIVSERV 500 BLOCK OF N SPRUCE ST<br />
08/15/2018 18:38:57 CIVSERV 1000 BLOCK OF E PUMPKIN RIDGE ST<br />
08/15/2018 18:47:53 CIVSERV 600 BLOCK OF E PARMA WAY<br />
08/15/2018 18:51:03 SUSPICI ACTIVITY 1700 BLOCK OF E SANTA FE ST<br />
08/15/2018 18:56:43 OPEN 800 BLOCK OF S SUMAC ST<br />
08/15/2018 19:06:56 911 UNKNOWN 18500 BLOCK OF JUNIPER ST<br />
08/15/2018 19:16:58 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/15/2018 19:50:36 FOLLOW 400 BLOCK OF E MAIN ST<br />
08/15/2018 20:07:49 ASSIST 800 BLOCK OF E PINEWOOD ST<br />
08/15/2018 20:28:20 ORDINAN 200 BLOCK OF N EVERGREEN ST<br />
08/15/2018 20:54:16 ASSIST 20300 BLOCK OF W 151ST ST<br />
08/15/2018 21:10:46 PROPERTY LOST 800 BLOCK OF E MAIN ST<br />
08/15/2018 21:31:39 DISTURB VERBAL 1100 BLOCK OF E SANTA FE ST: @CONNESTO<br />
08/15/2018 21:33:39 TRAFFIC STOP W MAIN ST/N OAK ST<br />
08/15/2018 21:39:17 CRIMTHRT 300 BLOCK OF S CREEKSIDE CT<br />
08/15/2018 21:41:51 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/15/2018 22:21:04 DISTURB PENDING 29500 BLOCK OF W 191ST ST<br />
08/15/2018 23:01:23 BATTERY E PAWNEE LN/S CENTER ST<br />
08/15/2018 23:30:42 TRAFFIC STOP N I35 HWY/US56 HWY<br />
08/15/2018 23:46:14 TRAFFIC STOP E LINCOLN LN/N MOONLIGHT RD<br />
08/16/2018 00:03:47 TRAFFIC STOP 200 BLOCK OF N I35 HWY<br />
08/16/2018 00:49:56 TRAFFIC STOP E LINCOLN LN/N EVERGREEN ST<br />
08/16/2018 00:55:55 TRAFFIC STOP N CEDAR NILES RD/US56 HWY<br />
08/16/2018 01:06:30 TRAFFIC STOP E MADISON ST/N MOONLIGHT RD<br />
08/16/2018 01:21:51 TRAFFIC STOP W 167TH ST/N COTTONWOOD ST<br />
08/16/2018 01:25:57 SUSPICI VEHICLE 1000 BLOCK OF WILDERNESS TRL<br />
08/16/2018 01:43:05 TRAFFIC STOP GARDNER RD/W 185TH ST<br />
08/16/2018 02:28:45 TRAFFIC STOP GARDNER RD/W 191ST ST<br />
08/16/2018 02:40:33 TRAFFIC STOP GARDNER RD/N I35 HWY<br />
08/16/2018 08:10:52 MEDICAL LIFE 200 BLOCK OF S BEDFORD ST<br />
08/16/2018 08:14:55 SCHOOL 300 BLOCK OF E WASHINGTON ST<br />
08/16/2018 08:36:28 ASSISTOA 400 BLOCK OF N WAVERLY RD<br />
08/16/2018 08:39:44 STATION 400 BLOCK OF E MAIN ST<br />
08/16/2018 09:46:13 ASSIST 400 BLOCK OF E MAIN ST<br />
08/16/2018 10:15:33 FOLLOW 800 BLOCK OF N COTTONWOOD ST<br />
08/16/2018 10:23:53 SUSPICI ACTIVITY 200 BLOCK OF ASPEN LN<br />
08/16/2018 12:12:55 TRAFFIC MOTORIST US56 HWY/N CEDAR NILES RD<br />
08/16/2018 12:19:09 FOLLOW 100 BLOCK OF ASPEN LN<br />
08/16/2018 12:30:46 TRAFFIC MOTORIST US56 HWY/N CEDAR NILES RD<br />
08/16/2018 12:41:54 STATION 400 BLOCK OF E MAIN ST<br />
08/16/2018 12:48:45 TRAFFIC STOP GARDNER RD/W 191ST ST<br />
08/16/2018 12:53:04 MEDICAL NONLIFE 800 BLOCK OF E CHEYENNE ST<br />
08/16/2018 13:30:17 FOLLOW 100 BLOCK OF N KANSAS AVE<br />
08/16/2018 13:44:39 ALARM RESIDENT 800 BLOCK OF N SUMAC ST<br />
08/16/2018 13:59:23 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/16/2018 14:12:57 CIVSERV 800 BLOCK OF E VALERIE LN<br />
08/16/2018 14:27:20 CIVSERV 700 BLOCK OF N MCCAFFREE CIR<br />
08/16/2018 14:56:19 TRAFFIC STOP W 175TH ST/N I35 HWY<br />
08/16/2018 15:11:24 CIVSERV 200 BLOCK OF W SHAWNEE ST<br />
08/16/2018 15:19:32 TRAFFIC HAZARD 400 BLOCK OF E GRAND ST<br />
08/16/2018 15:31:24 PHONE 29700 BLOCK OF W 188TH ST<br />
08/16/2018 15:33:38 CIVSERV 31100 BLOCK OF W MADISON ST<br />
08/16/2018 15:47:52 CIVSERV 26300 BLOCK OF W 174TH ST<br />
08/16/2018 15:54:41 ANIMAL DOGBITE 600 BLOCK OF E MAIN ST<br />
08/16/2018 16:02:29 TRAFFIC STOP 15800 BLOCK OF GARDNER WEST RD<br />
08/16/2018 16:04:11 WELFARE 400 BLOCK OF E MAIN ST<br />
08/16/2018 16:38:40 UTILITIE S CENTER ST/W 183RD ST<br />
08/16/2018 16:42:36 CIVSERV 1000 BLOCK OF E WILDCAT RUN ST<br />
08/16/2018 16:50:07 CIVSERV 1100 BLOCK OF E SANTA FE ST<br />
08/16/2018 16:57:41 THEFT 400 BLOCK OF N CHURCH ST<br />
08/16/2018 17:04:54 CIVSERV 1100 BLOCK OF E SANTA FE ST<br />
08/16/2018 17:19:40 ANIMAL PICKUP 1100 BLOCK OF E SANTA FE ST<br />
08/16/2018 17:20:49 CIVSERV 500 BLOCK OF E WILLOW ST<br />
08/16/2018 17:36:14 CIVSERV 29700 BLOCK OF W 188TH ST<br />
08/16/2018 17:37:45 TRAFFIC STOP W 186TH ST/SPRUCE ST<br />
08/16/2018 17:48:22 TRAFFIC INSPECT S I35 HWY/MOONLIGHT RD<br />
08/16/2018 17:50:43 MEDICAL NONLIFE 300 BLOCK OF N ALDER ST<br />
08/16/2018 17:55:43 JUVENILE RUNAWAY 400 BLOCK OF E GRAND ST<br />
08/16/2018 18:39:50 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/16/2018 18:44:08 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/16/2018 18:51:02 TRAFFIC MOTORIST GARDNER RD/S I35 HWY<br />
08/16/2018 18:56:04 TRAFFIC STOP 29500 BLOCK OF W 191ST ST<br />
08/16/2018 19:12:26 ASSIST 1000 BLOCK OF CIMARRON TRL<br />
08/16/2018 19:23:22 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/16/2018 20:22:38 ANIMAL NEGLECT 18500 BLOCK OF SYCAMORE CT<br />
08/16/2018 20:41:54 TELEPHON 400 BLOCK OF E MAIN ST<br />
08/16/2018 21:00:00 INFO 400 BLOCK OF S WOODSON LN<br />
08/16/2018 21:07:06 TRAFFIC STOP N I35 HWY/GARDNER RD<br />
08/16/2018 21:18:27 TRAFFIC STOP US56 HWY/N CEDAR NILES RD<br />
08/16/2018 21:22:17 DISTURB UNKNOWN 29000 BLOCK OF W 184TH ST<br />
08/16/2018 21:35:15 TRAFFIC STOP E MAIN ST/N MOONLIGHT RD<br />
08/16/2018 22:38:09 NOISE 29700 BLOCK OF W 188TH ST<br />
08/16/2018 22:47:22 TRAFFIC STOP W 188TH ST/GARDNER RD<br />
08/17/2018 00:36:00 TRAFFIC STOP W 191ST ST/MONTROSE ST<br />
08/17/2018 01:05:22 TRAFFIC STOP 800 BLOCK OF E MAIN ST<br />
08/17/2018 01:08:14 TRAFFIC STOP US56 HWY/N I35 HWY<br />
08/17/2018 01:53:31 UTILITIE S OAK ST/S LOCUST ST<br />
08/17/2018 02:23:55 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/17/2018 02:44:40 TRAFFIC STOP N I35 HWY/W 175TH ST<br />
08/17/2018 03:34:38 BURGLARY AGG 31200 BLOCK OF W 170TH TER<br />
08/17/2018 03:35:07 CARCHECK OCCUPIED W MOCKINGBIRD ST/N BERRY ST<br />
08/17/2018 04:23:37 SUSPICI ACTIVITY 1000 BLOCK OF E COTTAGE CREEK DR<br />
08/17/2018 04:47:40 ASSIST 1800 BLOCK OF E SANTA FE ST<br />
08/17/2018 05:24:35 TRAFFIC STOP S CENTER ST/E PAWNEE LN</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/&#038;t=Police%20Report%20for%2008%2F10%2F2018%20%E2%80%93%2008%2F17%2F2018" class="social-share-link" title="Share &quot;Police Report for 08/10/2018 &#8211; 08/17/2018&quot; via Facebook" data-network-name="facebook" data-share-title="Police Report for 08/10/2018 &#8211; 08/17/2018" data-share-url="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Police%20Report%20for%2008%2F10%2F2018%20%E2%80%93%2008%2F17%2F2018%20http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/" class="social-share-link" title="Share &quot;Police Report for 08/10/2018 &#8211; 08/17/2018&quot; via Twitter" data-network-name="twitter" data-share-title="Police Report for 08/10/2018 &#8211; 08/17/2018" data-share-url="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/&#038;t=Police%20Report%20for%2008%2F10%2F2018%20%E2%80%93%2008%2F17%2F2018" class="social-share-link" title="Share &quot;Police Report for 08/10/2018 &#8211; 08/17/2018&quot; via Google +" data-network-name="googleplus" data-share-title="Police Report for 08/10/2018 &#8211; 08/17/2018" data-share-url="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Police Report for 08/10/2018 &#8211; 08/17/2018&quot; via Email" data-network-name="basic_email" data-share-title="Police Report for 08/10/2018 &#8211; 08/17/2018" data-share-url="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Police Report for 08/10/2018 &#8211; 08/17/2018&quot; via Print" data-network-name="basic_print" data-share-title="Police Report for 08/10/2018 &#8211; 08/17/2018" data-share-url="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="183980" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dca900;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://gardnernews.com/jcprd-presents-homeschool-art/" rel="prev"><span class="button">Previous</span><span class="title">JCPRD presents homeschool art</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://gardnernews.com/author/joant/" rel="author" title="View all posts by joant">joant</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/notice-public-meeting/" title="Notice of Public Meeting" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Notice of Public Meeting" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/notice-public-meeting/">Notice of Public Meeting</a></h4>
									<p class="date"><span class="updated">February 22, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/legal-notice-277/" title="Legal Notice" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Legal Notice" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/legal-notice-277/">Legal Notice</a></h4>
									<p class="date"><span class="updated">August 2, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/gardner-police-report-02-02-2018-02-09-2018/" title="Gardner Police Report for 02/02/2018 &#8211; 02/09/2018" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Gardner Police Report for 02/02/2018 &#8211; 02/09/2018" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/gardner-police-report-02-02-2018-02-09-2018/">Gardner Police Report for 02/02/2018 &#8211; 02/09/2018</a></h4>
									<p class="date"><span class="updated">February 19, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/news-release-afida/" title="News Release AFIDA" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="News Release AFIDA" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/news-release-afida/">News Release AFIDA</a></h4>
									<p class="date"><span class="updated">October 6, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-7" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.gardnerkansas.gov/" target="_blank">
						<img src="http://gardnernews.com/wp-content/uploads/2016/02/City_of_Gardner_Ad.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="wunderground_forecast_widget-2" class="et_pb_widget wunderground"><h4 class="widgettitle">Weather Forecast</h4>

<div class="wu-wrapper wu-current-conditions wp_wunderground">

	

	
	


	<div class="wu-forecast-wrapper">

		
		<div class="wu-forecast-body">

			<div class="wu-day-title">
				<span class="wu-day-current-temp">73<sup>&deg;</sup></span>
				<small>F</small>
			</div>

			
				
	
	<div class="wu-icon"><img src="http://gardnernews.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="100" height="100" /></div>

				<div class="wu-cond-text">Mostly Cloudy</div>

		</div>

	</div>

	<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:66030.1.99999" rel="external" title="View the Gardner forecast on Wunderground.com"><img src="http://gardnernews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://buzzfishmedia.com" target="_blank">
						<img src="http://gardnernews.com/wp-content/uploads/2016/03/Buzzfish-Media-Gardner-News-Ads.png" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://gardnernews.com/police-report-for-08-10-2018-08-17-2018/">Police Report for 08/10/2018 &#8211; 08/17/2018</a>
									</li>
											<li>
					<a href="http://gardnernews.com/jcprd-presents-homeschool-art/">JCPRD presents homeschool art</a>
									</li>
											<li>
					<a href="http://gardnernews.com/robert-e-artz/">Robert E. Artz</a>
									</li>
											<li>
					<a href="http://gardnernews.com/phyllis-darlene-smith/">PHYLLIS DARLENE SMITH</a>
									</li>
											<li>
					<a href="http://gardnernews.com/edgerton-annexes-property/">Edgerton annexes property</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://gardnernews.com/2018/08/'> August 2018 </option>
	<option value='http://gardnernews.com/2018/07/'> July 2018 </option>
	<option value='http://gardnernews.com/2018/06/'> June 2018 </option>
	<option value='http://gardnernews.com/2018/05/'> May 2018 </option>
	<option value='http://gardnernews.com/2018/04/'> April 2018 </option>
	<option value='http://gardnernews.com/2018/03/'> March 2018 </option>
	<option value='http://gardnernews.com/2018/02/'> February 2018 </option>
	<option value='http://gardnernews.com/2018/01/'> January 2018 </option>
	<option value='http://gardnernews.com/2017/12/'> December 2017 </option>
	<option value='http://gardnernews.com/2017/11/'> November 2017 </option>
	<option value='http://gardnernews.com/2017/10/'> October 2017 </option>
	<option value='http://gardnernews.com/2017/09/'> September 2017 </option>
	<option value='http://gardnernews.com/2017/08/'> August 2017 </option>
	<option value='http://gardnernews.com/2017/07/'> July 2017 </option>
	<option value='http://gardnernews.com/2017/06/'> June 2017 </option>
	<option value='http://gardnernews.com/2017/05/'> May 2017 </option>
	<option value='http://gardnernews.com/2017/04/'> April 2017 </option>
	<option value='http://gardnernews.com/2017/03/'> March 2017 </option>
	<option value='http://gardnernews.com/2017/02/'> February 2017 </option>
	<option value='http://gardnernews.com/2017/01/'> January 2017 </option>
	<option value='http://gardnernews.com/2016/12/'> December 2016 </option>
	<option value='http://gardnernews.com/2016/11/'> November 2016 </option>
	<option value='http://gardnernews.com/2016/10/'> October 2016 </option>
	<option value='http://gardnernews.com/2016/09/'> September 2016 </option>
	<option value='http://gardnernews.com/2016/08/'> August 2016 </option>
	<option value='http://gardnernews.com/2016/07/'> July 2016 </option>
	<option value='http://gardnernews.com/2016/06/'> June 2016 </option>
	<option value='http://gardnernews.com/2016/05/'> May 2016 </option>
	<option value='http://gardnernews.com/2016/04/'> April 2016 </option>
	<option value='http://gardnernews.com/2016/03/'> March 2016 </option>
	<option value='http://gardnernews.com/2016/02/'> February 2016 </option>
	<option value='http://gardnernews.com/2016/01/'> January 2016 </option>
	<option value='http://gardnernews.com/2015/12/'> December 2015 </option>
	<option value='http://gardnernews.com/2015/11/'> November 2015 </option>
	<option value='http://gardnernews.com/2015/10/'> October 2015 </option>
	<option value='http://gardnernews.com/2015/09/'> September 2015 </option>
	<option value='http://gardnernews.com/2015/08/'> August 2015 </option>
	<option value='http://gardnernews.com/2015/07/'> July 2015 </option>
	<option value='http://gardnernews.com/2015/06/'> June 2015 </option>
	<option value='http://gardnernews.com/2015/05/'> May 2015 </option>
	<option value='http://gardnernews.com/2015/04/'> April 2015 </option>
	<option value='http://gardnernews.com/2015/03/'> March 2015 </option>
	<option value='http://gardnernews.com/2015/02/'> February 2015 </option>
	<option value='http://gardnernews.com/2015/01/'> January 2015 </option>
	<option value='http://gardnernews.com/2014/12/'> December 2014 </option>
	<option value='http://gardnernews.com/2014/11/'> November 2014 </option>
	<option value='http://gardnernews.com/2014/10/'> October 2014 </option>
	<option value='http://gardnernews.com/2014/09/'> September 2014 </option>
	<option value='http://gardnernews.com/2014/08/'> August 2014 </option>
	<option value='http://gardnernews.com/2014/07/'> July 2014 </option>
	<option value='http://gardnernews.com/2014/06/'> June 2014 </option>
	<option value='http://gardnernews.com/2014/05/'> May 2014 </option>
	<option value='http://gardnernews.com/2014/04/'> April 2014 </option>
	<option value='http://gardnernews.com/2014/03/'> March 2014 </option>
	<option value='http://gardnernews.com/2014/02/'> February 2014 </option>
	<option value='http://gardnernews.com/2014/01/'> January 2014 </option>
	<option value='http://gardnernews.com/2013/12/'> December 2013 </option>
	<option value='http://gardnernews.com/2013/11/'> November 2013 </option>
	<option value='http://gardnernews.com/2013/10/'> October 2013 </option>
	<option value='http://gardnernews.com/2013/09/'> September 2013 </option>
	<option value='http://gardnernews.com/2013/08/'> August 2013 </option>
	<option value='http://gardnernews.com/2013/07/'> July 2013 </option>
	<option value='http://gardnernews.com/2013/06/'> June 2013 </option>
	<option value='http://gardnernews.com/2013/05/'> May 2013 </option>
	<option value='http://gardnernews.com/2013/04/'> April 2013 </option>
	<option value='http://gardnernews.com/2013/03/'> March 2013 </option>
	<option value='http://gardnernews.com/2013/02/'> February 2013 </option>
	<option value='http://gardnernews.com/2013/01/'> January 2013 </option>
	<option value='http://gardnernews.com/2012/12/'> December 2012 </option>
	<option value='http://gardnernews.com/2012/11/'> November 2012 </option>
	<option value='http://gardnernews.com/2012/10/'> October 2012 </option>
	<option value='http://gardnernews.com/2012/09/'> September 2012 </option>
	<option value='http://gardnernews.com/2012/08/'> August 2012 </option>
	<option value='http://gardnernews.com/2012/07/'> July 2012 </option>
	<option value='http://gardnernews.com/2012/06/'> June 2012 </option>
	<option value='http://gardnernews.com/2012/05/'> May 2012 </option>
	<option value='http://gardnernews.com/2012/04/'> April 2012 </option>
	<option value='http://gardnernews.com/2012/03/'> March 2012 </option>
	<option value='http://gardnernews.com/2012/02/'> February 2012 </option>
	<option value='http://gardnernews.com/2012/01/'> January 2012 </option>
	<option value='http://gardnernews.com/2011/12/'> December 2011 </option>
	<option value='http://gardnernews.com/2011/11/'> November 2011 </option>
	<option value='http://gardnernews.com/2011/10/'> October 2011 </option>
	<option value='http://gardnernews.com/2011/09/'> September 2011 </option>
	<option value='http://gardnernews.com/2011/08/'> August 2011 </option>
	<option value='http://gardnernews.com/2011/07/'> July 2011 </option>
	<option value='http://gardnernews.com/2011/06/'> June 2011 </option>
	<option value='http://gardnernews.com/2011/05/'> May 2011 </option>
	<option value='http://gardnernews.com/2011/04/'> April 2011 </option>
	<option value='http://gardnernews.com/2011/03/'> March 2011 </option>
	<option value='http://gardnernews.com/2011/02/'> February 2011 </option>
	<option value='http://gardnernews.com/2011/01/'> January 2011 </option>
	<option value='http://gardnernews.com/2010/12/'> December 2010 </option>
	<option value='http://gardnernews.com/2010/11/'> November 2010 </option>
	<option value='http://gardnernews.com/2010/10/'> October 2010 </option>
	<option value='http://gardnernews.com/2010/09/'> September 2010 </option>
	<option value='http://gardnernews.com/2010/08/'> August 2010 </option>
	<option value='http://gardnernews.com/2010/07/'> July 2010 </option>
	<option value='http://gardnernews.com/2010/06/'> June 2010 </option>
	<option value='http://gardnernews.com/2010/05/'> May 2010 </option>
	<option value='http://gardnernews.com/2010/04/'> April 2010 </option>
	<option value='http://gardnernews.com/2010/03/'> March 2010 </option>
	<option value='http://gardnernews.com/2010/01/'> January 2010 </option>
	<option value='http://gardnernews.com/2009/12/'> December 2009 </option>
	<option value='http://gardnernews.com/2009/11/'> November 2009 </option>
	<option value='http://gardnernews.com/2009/10/'> October 2009 </option>
	<option value='http://gardnernews.com/2009/05/'> May 2009 </option>
	<option value='http://gardnernews.com/2008/03/'> March 2008 </option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="http://gardnernews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3156">Business</option>
	<option class="level-0" value="11">Classifieds</option>
	<option class="level-0" value="3148">Community Calendar</option>
	<option class="level-0" value="3153">Community Contributors</option>
	<option class="level-0" value="3139">Edgerton</option>
	<option class="level-0" value="3151">Editorials</option>
	<option class="level-0" value="3140">Gardner</option>
	<option class="level-0" value="3141">Gardner Sports</option>
	<option class="level-0" value="3149">Guest Columnist</option>
	<option class="level-0" value="3150">Intermodal</option>
	<option class="level-0" value="3155">Letter to the Editor</option>
	<option class="level-0" value="6">Local Buzz</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Business News</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="27">Obituaries</option>
	<option class="level-0" value="3160">Olathe</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="3152">Our View</option>
	<option class="level-0" value="3154">People</option>
	<option class="level-0" value="31">Press releases</option>
	<option class="level-0" value="3145">Press releases</option>
	<option class="level-0" value="3146">Public Information</option>
	<option class="level-0" value="10">Schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="3142">Spring Hill</option>
	<option class="level-0" value="3143">Spring Hill Sports</option>
	<option class="level-0" value="3144">State</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_login-2" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="http://gardnernews.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="http://gardnernews.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-36236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36236"><a href="http://gardnernews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<p id="footer-info">powered by buzzfish hosting <a href="http://buzzfishmedia.com">designed by buzzfish media</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4789d844f0","timeline_nonce":"df1f884bbe","blog_feed_nonce":"c36b02170f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8ea6ee71e2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"77bdae23f8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"183980","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://gardnernews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.12.2'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.12.2'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
