<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://gardnernews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://gardnernews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://gardnernews.com';var et_post_id='182969';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Citywide cleanup announced - Gardner News</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gardnernews.com/citywide-cleanup-announced/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Citywide cleanup announced - Gardner News" />
<meta property="og:url" content="http://gardnernews.com/citywide-cleanup-announced/" />
<meta property="og:site_name" content="Gardner News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-03T13:47:04+00:00" />
<meta property="og:image" content="http://gardnernews.com/wp-content/uploads/2016/05/Gardner-downtown-looking-north-56-and-Main.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Citywide cleanup announced - Gardner News" />
<meta name="twitter:image" content="http://gardnernews.com/wp-content/uploads/2016/05/Gardner-downtown-looking-north-56-and-Main.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/gardnernews.com\/","name":"Gardner News","potentialAction":{"@type":"SearchAction","target":"http:\/\/gardnernews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Feed" href="http://gardnernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gardner News &raquo; Comments Feed" href="http://gardnernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gardnernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Buzzfish Media v.2016" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://gardnernews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://gardnernews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://gardnernews.com/wp-content/themes/Extra/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://gardnernews.com/wp-content/themes/buzzfish-media/style.css?ver=2.0.102' type='text/css' media='all' />
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ab6972b89e","ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ab6972b89e","ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gardnernews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://gardnernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gardnernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gardnernews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://gardnernews.com/?p=182969' />
<link rel="alternate" type="application/json+oembed" href="http://gardnernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgardnernews.com%2Fcitywide-cleanup-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gardnernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgardnernews.com%2Fcitywide-cleanup-announced%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://gardnernews.com/wp-content/uploads/2016/02/The-Gardner-News-LLC2.jpg" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73814935-4', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="http://gardnernews.com/wp-content/cache/et/182969/et-core-unified-15253709814.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-182969 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Gardner-News-138017730183/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GardnerKSNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://gardnernews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="130">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://gardnernews.com/" data-fixed-height="55">
							<img src="http://gardnernews.com/wp-content/uploads/2016/03/Gardner-News-Logo.png" alt="Gardner News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-32981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32981"><a href="http://gardnernews.com/category/news/">News</a></li>
<li id="menu-item-32539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32539"><a href="http://gardnernews.com/category/sports/">Sports</a></li>
<li id="menu-item-32553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32553"><a href="http://gardnernews.com/category/local-events/">Local Buzz</a></li>
<li id="menu-item-33120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33120"><a href="http://gardnernews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32542"><a href="http://gardnernews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-33014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33014"><a href="http://gardnernews.com/category/classifieds/">Classifieds</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-182969" class="module single-post-module post-182969 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Citywide cleanup announced</h1>
								<div class="post-meta vcard">
									<p><span class="updated">May 3, 2018</span> | <a href="http://gardnernews.com/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://gardnernews.com/wp-content/uploads/2016/05/Gardner-downtown-looking-north-56-and-Main-960x640.jpg" alt="Citywide cleanup announced" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class=" et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					<p>Gardner’s citywide cleanup will take place on Saturdays, June 2 and June 16.<br />
The city will provide a free pick up of large and small items for residents within city limits. Residents south of 175th St./Main Street will receive service on June 2 and residents north of 175th St./Main Street will receive service on June 16. This offer does not apply to properties residing along private streets.<br />
“In order to use our local disposal company, Gardner Disposal Service, the city had to divide the pick-up times into two weekends to coincide with their available resources,” Michael Kramer, public works director, said.<br />
Gardner Disposal Service said. GEYCP does not have a current budget nor business plan; $10,000 was borrowed from the general fund for start up costs.<br />
“I would like to point out that a lot of people see what we’re doing as athletics only and that’s something we’re trying to get people to understand, is we’re passionate about the other side of things, as far as enrichment. Obviously in year one, those [athletics] are the big ticket items, but we’ve done so many things behind the scenes as far as enrichment goes, and things that nobody has seen,” said Duncanson.<br />
At the Feb. 12 board of education meeting, Chapman made the recommendation for the district to look into creating a committee solely focused on GEYCP. He took time off work to attend this April 24 EASC committee meeting.<br />
Chapman said that there was awesome potential in the program, but he believed that it needed a dedicated committee to take it where it needs to go.<br />
“I don’t think having it stay under this committee, it would have the time, the focus that it needs to have to continue to grow,” Chapman said.<br />
He believes a committee is needed for transparency, and that is why he made the recommendation that brought this item to EASC.<br />
“I think it needs to have its own separate line, separate everything, as far as financial standpoint goes. The reality is, although this is a really positive amazing program, it almost tore our community in half. I think that by not giving that oversight and having community involvement, that we’re just continuing to not give it the miracle grow it needs to expand as quickly as we’d like to see it,” said Chapman.<br />
Robin Strenz, school board member and EASC member, said her opinion was that GEYCP could stay with EASC for the time being.<br />
“In year three, or two, if we see that it is getting too big for this committee, and they don’t feel like they’re not getting the support they need, then maybe we should look at it then,” said Strenz.<br />
Tresa Boden, school board member and EASC member, said she could see both sides and had mixed feelings. She said she could see the need for transparency and community involvement but at the same time worried about getting too many involved.<br />
“You start getting too many opinions in there and too many hands going and stuff gets torn apart too. I just feel like letting it out of this committee right now, I’m more siding with your side now,” Boden said, referring to Strenz’s comment to wait.<br />
After discussion, Ben Boothe, director of secondary educational services, outlined three options for recommendation to the board.<br />
Option 1 was to establish a special committee on a temporary basis. After a year it would be dissolved, and the board could opt to reinstate it year by year.<br />
Option 2 was to establish a GEYCP committee on a permanent basis.<br />
Option 3 was to make no change now, leaving GEYCP under the EASC committee.<br />
After more discussion, Melissa NcIntire, coordinator of student support services made a motion to recommend Option 3, seconded by Erin Nelson, Trail Ridge teacher and the motion carried.</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://gardnernews.com/citywide-cleanup-announced/&#038;t=Citywide%20cleanup%20announced" class="social-share-link" title="Share &quot;Citywide cleanup announced&quot; via Facebook" data-network-name="facebook" data-share-title="Citywide cleanup announced" data-share-url="http://gardnernews.com/citywide-cleanup-announced/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Citywide%20cleanup%20announced%20http://gardnernews.com/citywide-cleanup-announced/" class="social-share-link" title="Share &quot;Citywide cleanup announced&quot; via Twitter" data-network-name="twitter" data-share-title="Citywide cleanup announced" data-share-url="http://gardnernews.com/citywide-cleanup-announced/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://gardnernews.com/citywide-cleanup-announced/&#038;t=Citywide%20cleanup%20announced" class="social-share-link" title="Share &quot;Citywide cleanup announced&quot; via Google +" data-network-name="googleplus" data-share-title="Citywide cleanup announced" data-share-url="http://gardnernews.com/citywide-cleanup-announced/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Citywide cleanup announced&quot; via Email" data-network-name="basic_email" data-share-title="Citywide cleanup announced" data-share-url="http://gardnernews.com/citywide-cleanup-announced/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Citywide cleanup announced&quot; via Print" data-network-name="basic_print" data-share-title="Citywide cleanup announced" data-share-url="http://gardnernews.com/citywide-cleanup-announced/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="182969" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e4751b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://gardnernews.com/cornhole-tournament/" rel="prev"><span class="button">Previous</span><span class="title">Cornhole Tournament</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://gardnernews.com/classifieds-5-2-2018/" rel="next"><span class="button">Next</span><span class="title">Classifieds 5-2-2018</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://gardnernews.com/author/gardner-news/" rel="author" title="View all posts by Gardner News">Gardner News</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/city-of-edgerton-receives-aa-rating/" title="City of Edgerton receives AA rating" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="City of Edgerton receives AA rating" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/city-of-edgerton-receives-aa-rating/">City of Edgerton receives AA rating</a></h4>
									<p class="date"><span class="updated">July 23, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/blazer-wrestlers-2nd-at-jv-league-tourney/" title="Blazer Wrestlers 2nd at JV league tourney" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Blazer Wrestlers 2nd at JV league tourney" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/blazer-wrestlers-2nd-at-jv-league-tourney/">Blazer Wrestlers 2nd at JV league tourney</a></h4>
									<p class="date"><span class="updated">February 24, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/school-board-adopts-communication-policy/" title="School board adopts communication policy" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="School board adopts communication policy" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/school-board-adopts-communication-policy/">School board adopts communication policy</a></h4>
									<p class="date"><span class="updated">April 5, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://gardnernews.com/kansas-senators-to-spend-time-in-local-classrooms/" title="Kansas senators to spend time in local classrooms" class="post-thumbnail">
				<img src="http://gardnernews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Kansas senators to spend time in local classrooms" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://gardnernews.com/kansas-senators-to-spend-time-in-local-classrooms/">Kansas senators to spend time in local classrooms</a></h4>
									<p class="date"><span class="updated">September 5, 2011</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://gardnernews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_ads-7" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.gardnerkansas.gov/" target="_blank">
						<img src="http://gardnernews.com/wp-content/uploads/2016/02/City_of_Gardner_Ad.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="wunderground_forecast_widget-2" class="et_pb_widget wunderground"><h4 class="widgettitle">Weather Forecast</h4>

<div class="wu-wrapper wu-current-conditions wp_wunderground">

	

		<div class="wu-alert wu-alert-SPE">
		<h3><a href="https://www.wunderground.com/US/KS/105.html">Special Statement</a></h3>
		<dl>
			<dt>Issued:</dt><dd>11:22 PM CDT on May 03, 2018</dd>
			<dt>Expires:</dt><dd>12:00 AM CDT on May 04, 2018</dd>
		</dl>
	</div>
	
	


	<div class="wu-forecast-wrapper">

		
		<div class="wu-forecast-body">

			<div class="wu-day-title">
				<span class="wu-day-current-temp">67<sup>&deg;</sup></span>
				<small>F</small>
			</div>

			
				
	
	<div class="wu-icon"><img src="http://gardnernews.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="100" height="100" /></div>

				<div class="wu-cond-text">Partly Cloudy</div>

		</div>

	</div>

	<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:66030.1.99999" rel="external" title="View the Gardner forecast on Wunderground.com"><img src="http://gardnernews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://buzzfishmedia.com" target="_blank">
						<img src="http://gardnernews.com/wp-content/uploads/2016/03/Buzzfish-Media-Gardner-News-Ads.png" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://gardnernews.com/classifieds-5-2-2018/">Classifieds 5-2-2018</a>
									</li>
											<li>
					<a href="http://gardnernews.com/citywide-cleanup-announced/">Citywide cleanup announced</a>
									</li>
											<li>
					<a href="http://gardnernews.com/cornhole-tournament/">Cornhole Tournament</a>
									</li>
											<li>
					<a href="http://gardnernews.com/1-2-car/">1/2 CAR</a>
									</li>
											<li>
					<a href="http://gardnernews.com/mustangs-travel-pr/">Mustangs travel to PR</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://gardnernews.com/2018/05/'> May 2018 </option>
	<option value='http://gardnernews.com/2018/04/'> April 2018 </option>
	<option value='http://gardnernews.com/2018/03/'> March 2018 </option>
	<option value='http://gardnernews.com/2018/02/'> February 2018 </option>
	<option value='http://gardnernews.com/2018/01/'> January 2018 </option>
	<option value='http://gardnernews.com/2017/12/'> December 2017 </option>
	<option value='http://gardnernews.com/2017/11/'> November 2017 </option>
	<option value='http://gardnernews.com/2017/10/'> October 2017 </option>
	<option value='http://gardnernews.com/2017/09/'> September 2017 </option>
	<option value='http://gardnernews.com/2017/08/'> August 2017 </option>
	<option value='http://gardnernews.com/2017/07/'> July 2017 </option>
	<option value='http://gardnernews.com/2017/06/'> June 2017 </option>
	<option value='http://gardnernews.com/2017/05/'> May 2017 </option>
	<option value='http://gardnernews.com/2017/04/'> April 2017 </option>
	<option value='http://gardnernews.com/2017/03/'> March 2017 </option>
	<option value='http://gardnernews.com/2017/02/'> February 2017 </option>
	<option value='http://gardnernews.com/2017/01/'> January 2017 </option>
	<option value='http://gardnernews.com/2016/12/'> December 2016 </option>
	<option value='http://gardnernews.com/2016/11/'> November 2016 </option>
	<option value='http://gardnernews.com/2016/10/'> October 2016 </option>
	<option value='http://gardnernews.com/2016/09/'> September 2016 </option>
	<option value='http://gardnernews.com/2016/08/'> August 2016 </option>
	<option value='http://gardnernews.com/2016/07/'> July 2016 </option>
	<option value='http://gardnernews.com/2016/06/'> June 2016 </option>
	<option value='http://gardnernews.com/2016/05/'> May 2016 </option>
	<option value='http://gardnernews.com/2016/04/'> April 2016 </option>
	<option value='http://gardnernews.com/2016/03/'> March 2016 </option>
	<option value='http://gardnernews.com/2016/02/'> February 2016 </option>
	<option value='http://gardnernews.com/2016/01/'> January 2016 </option>
	<option value='http://gardnernews.com/2015/12/'> December 2015 </option>
	<option value='http://gardnernews.com/2015/11/'> November 2015 </option>
	<option value='http://gardnernews.com/2015/10/'> October 2015 </option>
	<option value='http://gardnernews.com/2015/09/'> September 2015 </option>
	<option value='http://gardnernews.com/2015/08/'> August 2015 </option>
	<option value='http://gardnernews.com/2015/07/'> July 2015 </option>
	<option value='http://gardnernews.com/2015/06/'> June 2015 </option>
	<option value='http://gardnernews.com/2015/05/'> May 2015 </option>
	<option value='http://gardnernews.com/2015/04/'> April 2015 </option>
	<option value='http://gardnernews.com/2015/03/'> March 2015 </option>
	<option value='http://gardnernews.com/2015/02/'> February 2015 </option>
	<option value='http://gardnernews.com/2015/01/'> January 2015 </option>
	<option value='http://gardnernews.com/2014/12/'> December 2014 </option>
	<option value='http://gardnernews.com/2014/11/'> November 2014 </option>
	<option value='http://gardnernews.com/2014/10/'> October 2014 </option>
	<option value='http://gardnernews.com/2014/09/'> September 2014 </option>
	<option value='http://gardnernews.com/2014/08/'> August 2014 </option>
	<option value='http://gardnernews.com/2014/07/'> July 2014 </option>
	<option value='http://gardnernews.com/2014/06/'> June 2014 </option>
	<option value='http://gardnernews.com/2014/05/'> May 2014 </option>
	<option value='http://gardnernews.com/2014/04/'> April 2014 </option>
	<option value='http://gardnernews.com/2014/03/'> March 2014 </option>
	<option value='http://gardnernews.com/2014/02/'> February 2014 </option>
	<option value='http://gardnernews.com/2014/01/'> January 2014 </option>
	<option value='http://gardnernews.com/2013/12/'> December 2013 </option>
	<option value='http://gardnernews.com/2013/11/'> November 2013 </option>
	<option value='http://gardnernews.com/2013/10/'> October 2013 </option>
	<option value='http://gardnernews.com/2013/09/'> September 2013 </option>
	<option value='http://gardnernews.com/2013/08/'> August 2013 </option>
	<option value='http://gardnernews.com/2013/07/'> July 2013 </option>
	<option value='http://gardnernews.com/2013/06/'> June 2013 </option>
	<option value='http://gardnernews.com/2013/05/'> May 2013 </option>
	<option value='http://gardnernews.com/2013/04/'> April 2013 </option>
	<option value='http://gardnernews.com/2013/03/'> March 2013 </option>
	<option value='http://gardnernews.com/2013/02/'> February 2013 </option>
	<option value='http://gardnernews.com/2013/01/'> January 2013 </option>
	<option value='http://gardnernews.com/2012/12/'> December 2012 </option>
	<option value='http://gardnernews.com/2012/11/'> November 2012 </option>
	<option value='http://gardnernews.com/2012/10/'> October 2012 </option>
	<option value='http://gardnernews.com/2012/09/'> September 2012 </option>
	<option value='http://gardnernews.com/2012/08/'> August 2012 </option>
	<option value='http://gardnernews.com/2012/07/'> July 2012 </option>
	<option value='http://gardnernews.com/2012/06/'> June 2012 </option>
	<option value='http://gardnernews.com/2012/05/'> May 2012 </option>
	<option value='http://gardnernews.com/2012/04/'> April 2012 </option>
	<option value='http://gardnernews.com/2012/03/'> March 2012 </option>
	<option value='http://gardnernews.com/2012/02/'> February 2012 </option>
	<option value='http://gardnernews.com/2012/01/'> January 2012 </option>
	<option value='http://gardnernews.com/2011/12/'> December 2011 </option>
	<option value='http://gardnernews.com/2011/11/'> November 2011 </option>
	<option value='http://gardnernews.com/2011/10/'> October 2011 </option>
	<option value='http://gardnernews.com/2011/09/'> September 2011 </option>
	<option value='http://gardnernews.com/2011/08/'> August 2011 </option>
	<option value='http://gardnernews.com/2011/07/'> July 2011 </option>
	<option value='http://gardnernews.com/2011/06/'> June 2011 </option>
	<option value='http://gardnernews.com/2011/05/'> May 2011 </option>
	<option value='http://gardnernews.com/2011/04/'> April 2011 </option>
	<option value='http://gardnernews.com/2011/03/'> March 2011 </option>
	<option value='http://gardnernews.com/2011/02/'> February 2011 </option>
	<option value='http://gardnernews.com/2011/01/'> January 2011 </option>
	<option value='http://gardnernews.com/2010/12/'> December 2010 </option>
	<option value='http://gardnernews.com/2010/11/'> November 2010 </option>
	<option value='http://gardnernews.com/2010/10/'> October 2010 </option>
	<option value='http://gardnernews.com/2010/09/'> September 2010 </option>
	<option value='http://gardnernews.com/2010/08/'> August 2010 </option>
	<option value='http://gardnernews.com/2010/07/'> July 2010 </option>
	<option value='http://gardnernews.com/2010/06/'> June 2010 </option>
	<option value='http://gardnernews.com/2010/05/'> May 2010 </option>
	<option value='http://gardnernews.com/2010/04/'> April 2010 </option>
	<option value='http://gardnernews.com/2010/03/'> March 2010 </option>
	<option value='http://gardnernews.com/2010/01/'> January 2010 </option>
	<option value='http://gardnernews.com/2009/12/'> December 2009 </option>
	<option value='http://gardnernews.com/2009/11/'> November 2009 </option>
	<option value='http://gardnernews.com/2009/10/'> October 2009 </option>
	<option value='http://gardnernews.com/2009/05/'> May 2009 </option>
	<option value='http://gardnernews.com/2008/03/'> March 2008 </option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="http://gardnernews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3156">Business</option>
	<option class="level-0" value="11">Classifieds</option>
	<option class="level-0" value="3148">Community Calendar</option>
	<option class="level-0" value="3153">Community Contributors</option>
	<option class="level-0" value="3139">Edgerton</option>
	<option class="level-0" value="3151">Editorials</option>
	<option class="level-0" value="3140">Gardner</option>
	<option class="level-0" value="3141">Gardner Sports</option>
	<option class="level-0" value="3149">Guest Columnist</option>
	<option class="level-0" value="3150">Intermodal</option>
	<option class="level-0" value="3155">Letter to the Editor</option>
	<option class="level-0" value="6">Local Buzz</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Business News</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="27">Obituaries</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="3152">Our View</option>
	<option class="level-0" value="3154">People</option>
	<option class="level-0" value="31">Press releases</option>
	<option class="level-0" value="3145">Press releases</option>
	<option class="level-0" value="3146">Public Information</option>
	<option class="level-0" value="10">Schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="3142">Spring Hill</option>
	<option class="level-0" value="3143">Spring Hill Sports</option>
	<option class="level-0" value="3144">State</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_login-2" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="http://gardnernews.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="http://gardnernews.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-36236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36236"><a href="http://gardnernews.com/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<p id="footer-info">powered by buzzfish hosting <a href="http://buzzfishmedia.com">designed by buzzfish media</a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d653580fcb","timeline_nonce":"f6e09951ea","blog_feed_nonce":"b1be2ad5c3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/gardnernews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/gardnernews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/gardnernews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"67c947dc4d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"90af480aba","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"182969","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://gardnernews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.102'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.103'></script>
<script type='text/javascript' src='http://gardnernews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>
